
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://heraldcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-01-12 14:18:17" />
<meta name="tncms-access-criteria" content="{&quot;b389efbc-5de8-11ec-8a86-076ff8f15a38&quot;:[],&quot;36f477be-5dee-11ec-8a86-93a339ed7160&quot;:[],&quot;1e36ce10-5de5-11ec-8a86-5fc19a971b52&quot;:[],&quot;12a05f62-5de5-11ec-8a86-677199492a6d&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;],&quot;03853c14-5de5-11ec-8a86-1767f710dfd7&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;1c76efb0-5def-11ec-8a86-d3a604bb360a&quot;:[],&quot;0995817c-5def-11ec-8a86-57a6db0bcb8e&quot;:[],&quot;e321fb56-5dee-11ec-8a86-4ffc9adb316e&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;fe87167e-3efa-11eb-bf3a-ff5b45780972&quot;:[],&quot;d58756da-5dee-11ec-8a86-d73dc03d2dd3&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;52467544-5dee-11ec-8a86-eff11bb46852&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;467318c6-5de9-11ec-8a86-7f7dbd0d83f5&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;27d0e66e-5de9-11ec-8a86-db3b283007f6&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;a4791bba-5de8-11ec-8a86-a3b4cc3c0bdc&quot;:[&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;5e5ca6ce-5de8-11ec-8a86-cf6b2044bb35&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;40b6df40-5de8-11ec-8a86-f72670863885&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;6b4a1d2c-5de7-11ec-8a86-4b408d3be337&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;],&quot;e494242e-5ded-11ec-8a86-27b8802b3e12&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;590cb124-5de7-11ec-8a86-1b6cccbc4bce&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;971b22ca-5dec-11ec-8a86-eb38eb59b35b&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;8d433f54-5deb-11ec-8a86-5f5f64f88fbf&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;e78e3622-5dea-11ec-8a86-d7287bfc00c6&quot;:[&quot;ad10e758-5de3-11ec-8a86-03c43b940ed2&quot;],&quot;423e4700-5de7-11ec-8a86-d7ad2a0f9bdc&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;2a716168-5dea-11ec-8a86-e7d2418a6aa7&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;]}" />
<meta name="tncms-criteria-ids" content="226cf2e4-5ddf-11ec-8a86-af28bf6c8f25,3755b0b0-5ddf-11ec-8a86-6fbef8c48a61,ad10e758-5de3-11ec-8a86-03c43b940ed2" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" />
<meta name="keywords" content="rural retreat, eastside, pete fiscus, azzy hammons, carter powers, brelyn moore, barry ruff, indian, quarterfinal, sport, game plan, team, defense" />
<meta name="news_keywords" content="rural retreat, eastside, pete fiscus, azzy hammons, carter powers, brelyn moore, barry ruff, indian, quarterfinal, sport, game plan, team, defense" />
<meta name="description" content="For the fifth straight game, the host Indians held the opposition to 27 points or less &ndash; thanks in large part to harassing full-court and man-to-man pressure which fueled 28" />
<meta name="author" content="Josh Floyd | Bristol Herald Courier Sports Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.fc90928ac8570a922b99f667db2807e8" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bzOOONdfDqSHc_ZUk1lycTdH2g088_GN7WjqMhc9_Fw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="REGION 1D GIRLS HOOPS: Rural Retreat defense clamps down in 39-20 quarterfinal win over Eastside" />
<meta property="og:description" content="For the fifth straight game, the host Indians held the opposition to 27 points or less &ndash; thanks in large part to harassing full-court and man-to-man pressure which fueled 28" />
<meta property="og:site_name" content="Bristol Herald Courier - Tricities" />
<meta property="og:section" content="Bristol Sports News" />
<meta property="fb:app_id" content="612951348899049" />
<meta property="article:publisher" content="https://www.facebook.com/heraldcourierdotcom/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?crop=400%2C210%2C0%2C95&amp;resize=400%2C210&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldcourier" />
<meta name="twitter:image:alt" content="RR Logo" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1645202557"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1643180405"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1811410b528ecda09ba41dbae1fba9ca.css"/>
<style>/*<![CDATA[*/ .follow-links-1226421 li { margin-right: 1px; padding: 0; } .follow-links-1226421 li a, .follow-links-1226421 li a:focus, .follow-links-1226421 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1226421 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1226421 li a.fb,.follow-links-1226421 li a.fb:hover { color: #3A59A5; } .follow-links-1226421 li a.tw,.follow-links-1226421 li a.tw:hover { color: #46C8F9; } #block-1226832 .card .card-image-full { width: 100%; } #block-1226832 #card-showcase-78db08e6-036d-5b42-b916-ec39f838a0c0 .showcase-box { width: 24% } #block-1226832 #card-showcase-3ed98657-92b9-56d7-9663-696777fa90d2 .showcase-box { width: 24% } #block-1226832 #card-showcase-8d1db96b-6445-54e5-8f5b-b50669459fbe .showcase-box { width: 24% } #block-1226832 #card-showcase-399353d8-53bf-5d88-a826-9946cfd0153a .showcase-box { width: 24% } .follow-links-1226385 li { margin-right: 1px; padding: 0; } .follow-links-1226385 li a, .follow-links-1226385 li a:focus, .follow-links-1226385 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1226385 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1226385 li a.fb,.follow-links-1226385 li a.fb:hover { color: #3A59A5; } .follow-links-1226385 li a.tw,.follow-links-1226385 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b","app":"editorial","ga_page":"\/sports\/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":326}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '6c2dc2a4-945e-11ec-a026-5f3ad93c260b'; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/heraldcourier.com.js?_dc=02233"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=02233"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["rural retreat","eastside","pete fiscus","azzy hammons","carter powers","brelyn moore","barry ruff","indian","quarterfinal","sport"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/heraldcourier.com&description_url=http%3A%2F%2Fheraldcourier.com%2Fsports%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '693424922638'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1645202557"></script>

            
            <title>REGION 1D GIRLS HOOPS: Rural Retreat defense clamps down in 39-20 quarterfinal win over Eastside | Sports News | heraldcourier.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://heraldcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/da6e835a-c891-11e6-883f-af90d064eb19.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="REGION 1D GIRLS HOOPS: Rural Retreat defense clamps down in 39-20 quarterfinal win over Eastside | Sports News | heraldcourier.com" href="http://heraldcourier.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6c2dc2a4-945e-11ec-a026-5f3ad93c260b  section-sports type-article infinity-summary-siderail" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('heraldcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=6c2dc2a4-945e-11ec-a026-5f3ad93c260b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=326" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://heraldcourier.com/sports/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38596040-1","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldcourier.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":52,"weather_conditions":"Rain","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports","asset_sections":"sports,sports\/amateur,sports\/basketball,sports\/high-school,sports\/local","asset_id":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b","asset_headline":"REGION 1D GIRLS HOOPS: Rural Retreat defense clamps down in 39-20 quarterfinal win over Eastside","asset_byline":"Josh Floyd | Bristol Herald Courier Sports Correspondent","asset_pub_date":"02\/23\/2022","asset_pub_time":"2:00 am","asset_pub_iso8601":"2022-02-23T02:00:00-05:00","asset_canonical":"https:\/\/heraldcourier.com\/sports\/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over\/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html","asset_content_length":4112,"asset_related_length":1,"asset_tag_1":"rural retreat","asset_tag_2":"eastside","asset_tag_3":"pete fiscus","asset_tag_4":"azzy hammons","asset_tag_5":"carter powers","asset_tag_6":"brelyn moore","asset_tag_7":"barry ruff","asset_tag_8":"indian","asset_tag_9":"quarterfinal","asset_tag_10":"sport","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="6c2dc2a4-945e-11ec-a026-5f3ad93c260b">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://heraldcourier.com/users/signup/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/heraldcourier.com.png?_dc=Feb.Wed.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #cc3333;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://heraldcourier.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/heraldcourier.com.js?_dc=02.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'heraldcourier.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2320',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #cc3333; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
        window.lee_regwall_loaded = false;
            
                
            // service status check
            if(window.lee_services_active && window.lee_services_active != 'offline'){
     
        window.TNCMS = window.TNCMS || {};
        window.TNCMS.Access = TNCMS.Access || [];
        
        window.TNCMS.Access.push(function(){
            TNCMS.Access.checkAccess(function(oResp){
                __tnt.log(oResp);
                if(oResp.required || window.show_dimissable_registration){
                    if(window.show_dimissable_registration) { 
                        sCase = 'user registration';
                    } else {
                        sCase = 'paywall';
                        $.each(oResp.access_methods, function(i,oMethod){
                            var sName = oMethod.name.toLowerCase();
                            if(sName === 'user registration'){ 
                                sCase = sName;
                                return true;
                            }
                        });
                    }
                    switch(sCase){
                        case 'user registration':
                            if( !Cookies.get('lee_regwall_signup') ){
                            __tnt.log('LEE: load regwall');
                            window.lee_regwall_loaded = true;
                            if(window.show_dimissable_registration){
                                $('#reg-wall-close-soft').show();
                            } else {
                                $('#reg-wall-close-hard').show();
                            }
                            
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': 'wall',
                                'label':'registration wall',
                                'value': 1
                            });
                            }
                        break;
                        
                        default:
                            __tnt.log('LEE: load paywall');
                            window.lee_meter_loaded = true;
                            
                            if(oResp.access_rule.message && oResp.access_rule.message.title){
                                $('#lee-subscription-wall-title').text(oResp.access_rule.message.title);
                            }
                            if(oResp.access_rule.message && oResp.access_rule.message.description){
                                $('#lee-subscription-wall-text').html('<p>'+oResp.access_rule.message.description+'</p>');
                            }

                            $('#lee-subscription-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': 'wall',
                                'label': 'subscription wall',
                                'value': 1
                            });
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }break;
                    }
                } else {
                    __tnt.log('LEE: free view');
                    if(!__tnt.user.services){
                        __tnt.trackEvent({
                            'category': 'subscription',
                            'action': 'free view',
                            'label': 'under subscription limit',
                            'value': 1
                        });
                        __tnt.trackEvent({
                            'category': 'registration',
                            'action': 'free view',
                            'label': 'under registration limit',
                            'value': 1
                        });
                    }
                }
            });
        });
        } // end service online
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://heraldcourier.com/tncms/admin/editorial-asset/?edit=6c2dc2a4-945e-11ec-a026-5f3ad93c260b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248055" class="tncms-block"></div></div><form method="post" action="https://heraldcourier.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-rain"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">52&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://heraldcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-motor-sports" href="/sports/motor-sports/" >
                                    <span class="nav-label">Motor Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/national/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-and-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food and Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deals" href="/deals" >
                                    <span class="nav-label">Deals</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact" href="/contact/" >
                                    <span class="nav-label">Contact</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bristol-herald-courier-store" href="/bristol_herald_courier_store/" >
                                    <span class="nav-label">Bristol Herald Courier Store</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li><li>
                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1226421" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1226421 default">
    
    <section id="block-1226421" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://heraldcourier.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Bristol Herald Courier - Tricities" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=heraldcourier.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-rain"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">52&deg;</span>
                                                    <span class="cond">Rain</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=REGION%201D%20GIRLS%20HOOPS%3A%20Rural%20Retreat%20defense%20clamps%20down%20in%2039-20%20quarterfinal%20win%20over%20Eastside&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20REGION%201D%20GIRLS%20HOOPS%3A%20Rural%20Retreat%20defense%20clamps%20down%20in%2039-20%20quarterfinal%20win%20over%20Eastside&body=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">REGION 1D GIRLS HOOPS: Rural Retreat defense clamps down in 39-20 quarterfinal win over Eastside</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-top" twt-comment-count="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" twt-article-id="6c2dc2a4-945e-11ec-a026-5f3ad93c260b">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=6c2dc2a4-945e-11ec-a026-5f3ad93c260b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-top").innerHTML = openWeb.messages_count['6c2dc2a4-945e-11ec-a026-5f3ad93c260b'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=REGION%201D%20GIRLS%20HOOPS%3A%20Rural%20Retreat%20defense%20clamps%20down%20in%2039-20%20quarterfinal%20win%20over%20Eastside&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20REGION%201D%20GIRLS%20HOOPS%3A%20Rural%20Retreat%20defense%20clamps%20down%20in%2039-20%20quarterfinal%20win%20over%20Eastside&body=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="save-list-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1226862" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1226868" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="asset article-default"  data-url="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="heraldcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            REGION 1D GIRLS HOOPS: Rural Retreat defense clamps down in 39-20 quarterfinal win over Eastside
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Josh Floyd | Bristol Herald Courier Sports Correspondent
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-23T02:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 23, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-23T02:00:00-05:00" class="tnt-date asset-date text-muted">Feb 23, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-23T02:38:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-default" twt-comment-count="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" twt-article-id="6c2dc2a4-945e-11ec-a026-5f3ad93c260b">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=6c2dc2a4-945e-11ec-a026-5f3ad93c260b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-default").innerHTML = openWeb.messages_count['6c2dc2a4-945e-11ec-a026-5f3ad93c260b'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-23T02:00:00-05:00">
    <meta itemprop="datePublished" content="2022-02-23T02:00:00-05:00">
    <meta itemprop="dateModified" content="2022-02-22T21:38:13-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="6c2dc2a4-945e-11ec-a026-5f3ad93c260b">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7afe277e-83b6-11eb-9414-a748af0bcaa7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7afe277e-83b6-11eb-9414-a748af0bcaa7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg"><img
                    alt="RR Logo"
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg"
                    class="img-responsive full tnt-restrict-img-7afe277e-83b6-11eb-9414-a748af0bcaa7 default"
                    width="400"
                    height="400" />
            </div><style>
                .tnt-restrict-img-7afe277e-83b6-11eb-9414-a748af0bcaa7 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=REGION%201D%20GIRLS%20HOOPS%3A%20Rural%20Retreat%20defense%20clamps%20down%20in%2039-20%20quarterfinal%20win%20over%20Eastside&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20REGION%201D%20GIRLS%20HOOPS%3A%20Rural%20Retreat%20defense%20clamps%20down%20in%2039-20%20quarterfinal%20win%20over%20Eastside&body=https%3A%2F%2Fheraldcourier.com%2Fsports%2Fregion-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over%2Farticle_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c2dc2a4-945e-11ec-a026-5f3ad93c260b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="save-list-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6c2dc2a4-945e-11ec-a026-5f3ad93c260b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-6c2dc2a4-945e-11ec-a026-5f3ad93c260b" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Josh Floyd | Bristol Herald Courier Sports Correspondent
        </span></div><div class="lee-article-text first-p"><p><strong>RURAL RETREAT, Va</strong>. – The Rural Retreat offensive spark must have taken a personal day Tuesday.</p></div><div class="lee-article-text"><p>But head coach Pete Fiscus wasn’t terribly worried. That’s because the Indian defensive prowess once again worked a long overtime shift.</p></div><div class="lee-article-text"><p>For the fifth straight game, the host Indians held the opposition to 27 points or less – thanks in large part to harassing full-court and man-to-man pressure which fueled 28 turnovers – and found two small, yet key offensive slivers to post a 39-20 Region 1D quarterfinal decision over Eastside.</p></div><div class="lee-article-text"><p>“ The girls take the game plan, and they go do it,” noted Fiscus, whose squad never trailed in Tuesday’s tilt despite shooting just under 29 percent from the floor. “Whatever I tell them, they go do it – and they do it with a lot of energy. Thank goodness, especially since we didn’t shoot the ball well tonight.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1226364" class="tncms-block"></div></div><div class="lee-article-text"><p>While almost two-thirds of the first-half Spartan miscues occurred in the backcourt, the Indians (20-3) focused on two of Eastside’s pivotal scorers in Azzy Hammons and Carter Powers as part of their half-court strategy. While the Eastside tandem got numerous touches and a combined 33 shot attempts, almost all were highly contested and well outside of 12 feet.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/national/kmart-is-down-to-its-last-4-stores-in-the-us/article_a9228521-be0d-5588-964e-5514c9eb20b7.html#tracking-source=in-article-popular">Kmart is down to its last 4 stores in the US</a></li>
                                
                                    <li style="display:none"><a href="/sports/prep-basketball-vhsl-regional-tournaments-begin-tonight-with-three-games-on-the-docket/article_d834de48-92eb-11ec-ad09-6facc9efd270.html#tracking-source=in-article-popular">PREP BASKETBALL: VHSL Regional Tournaments begin tonight with three games on the docket</a></li>
                                
                                    <li style="display:none"><a href="/sports/prep-wrestling-rick-boyd-steps-down-as-rural-retreats-coach-after-26-seasons-four-state/article_636a4d7c-9422-11ec-8a76-3f44cd897552.html#tracking-source=in-article-popular">PREP WRESTLING: Rick Boyd steps down as Rural Retreat's coach after 26 seasons, four state team titles</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/skull-discovered-by-virginia-farmer-in-1990-identified-as-norfolk-teen/article_a2316bec-0d4a-5ae6-956e-013a57756ef7.html#tracking-source=in-article-popular">Skull discovered by Virginia farmer in 1990 identified as Norfolk teen</a></li>
                                
                                    <li style="display:none"><a href="/news/local/prisoner-sentenced-in-strangulation-of-cellmate/article_5e5d5529-2436-5a28-9e20-e2a26eedf4e4.html#tracking-source=in-article-popular">Prisoner sentenced in strangulation of cellmate</a></li>
                                
                                    <li style="display:none"><a href="/news/long-time-abingdon-scoutmaster-takes-a-step-back-but-his-love-of-scouting-remains/article_c6301126-90df-11ec-8266-831b8dcc9698.html#tracking-source=in-article-popular">Long-time Abingdon scoutmaster takes a step back but his love of scouting remains</a></li>
                                
                                    <li style="display:none"><a href="/news/cms-appears-to-back-off-on-enforcement-of-mandate/article_f6a0443c-9041-11ec-8b74-13db14587f10.html#tracking-source=in-article-popular">CMS appears to back off on enforcement of mandate</a></li>
                                
                                    <li style="display:none"><a href="/sports/hogoheegee-district-boys-panther-pride-northwood-topples-cavaliers-will-face-lebanon-in-hogoheegee-district-finals/article_b9dbf228-9076-11ec-99f4-4faf3e1c8a3a.html#tracking-source=in-article-popular">HOGOHEEGEE DISTRICT BOYS: Panther pride; Northwood topples Cavaliers, will face  Lebanon in Hogoheegee District finals</a></li>
                                
                                    <li style="display:none"><a href="/news/national/unsent-text-message-desperate-phone-calls-detail-california-familys-final-moments/article_5373dc6e-1f13-5a47-9dec-584caff884d6.html#tracking-source=in-article-popular">Unsent text message, desperate phone calls detail California family's final moments</a></li>
                                
                                    <li style="display:none"><a href="/sports/vhsl-state-wrestling-grundy-remains-dominant-in-class-1-with-25th-title-castlewoods-gibson-wins/article_56a3639a-9205-11ec-aa70-7fd123dccfb7.html#tracking-source=in-article-popular">VHSL STATE WRESTLING: Grundy remains dominant in Class 1 with 25th title; Castlewood's Gibson wins third crown; Tazewell's Hall, Union's Potter</a></li>
                                
                                    <li style="display:none"><a href="/news/meadowview-man-charged-in-death-of-77-year-old-aunt/article_1b4dd4ce-9016-11ec-999c-179e4fb42413.html#tracking-source=in-article-popular">Meadowview man charged in death of 77-year-old aunt</a></li>
                                
                                    <li style="display:none"><a href="/news/local/officials-evaluate-structure-issues-at-6th-street-building-in-downtown-bristol/article_dc394647-7071-5b00-ac62-b9ce57eb4184.html#tracking-source=in-article-popular">Officials evaluate  structure issues at 6th Street building in downtown Bristol</a></li>
                                
                                    <li style="display:none"><a href="/sports/prep-hoops-twenty-vhsl-regional-quarterfinal-games-involving-local-teams----14-on/article_db3e8e60-93bb-11ec-b707-3b44df213964.html#tracking-source=in-article-popular">PREP HOOPS: Twenty VHSL regional quarterfinal games involving local teams -- 14 on Tuesday, 6 on Wednesday. Here are some preview capsules.</a></li>
                                
                                    <li style="display:none"><a href="/sports/hogoheegee-district-boys-northwood-tops-lebanon-to-claim-tourney-title-64-60/article_841e9d0c-9139-11ec-b1e0-bf4c0a1f9ee4.html#tracking-source=in-article-popular">HOGOHEEGEE DISTRICT BOYS: Northwood tops Lebanon to claim tourney title, 64-60</a></li>
                                
                                    <li style="display:none"><a href="/sports/vhsl-regional-quarterfinal-primer-battles-jeff-adkins-ends-final-season-in-regional-tourney/article_1418ac86-93a6-11ec-9df8-571e23c7b0b7.html#tracking-source=in-article-popular">VHSL REGIONAL QUARTERFINAL PRIMER: Battle's Jeff Adkins ends final season in regional tourney</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“ Our goal tonight was to hold (Hammons) under 15 and (Powers) under 10, and we did both,” noted Fiscus, who watched his defense reel off two separate six-minute scoreless stretches. “We said we had to do that. I thought we came out with all of the energy we needed. We were causing turnovers, but we weren’t hitting some of those easy ones. But I thought we kept the pressure on them out there, and that turned into a big second quarter.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Spartans missed their first eight shots of the aforementioned stanza, while Rural Retreat started to get more offensive fluidity. A jumper and a stickback from Olivia Crigger got the crowd rather engaged, while teammate Brelyn Moore drew a physical charge moments later.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1226361" class="tncms-block"><section id="block-1226361" class="block emphasis-h3   " ><div id="html-asset-1226361">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Then, as if on cue, Annabelle Fiscus floated out to the key for two 3-pointers over the final 2:52 of the half – the latter vaulting the Indians to a 20-9 advantage.</p></div><div class="lee-article-text"><p>“ Oh my goodness,” lamented Fiscus, who hit her final four shots en route to a game-high 14 points. “Nothing was going tonight. But we knew we just had to keep shooting and just keep playing defense. That is where we fuel ourselves – on the defensive side.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Eastside coach Barry Ruff threw a triangle-and-two look against the Fiscus duo, and the effort certainly seemed to throw Rural Retreat’s motion sets off-kilter. But the Spartans (16-10) never got into a rhythm, despite exiting the opening eight minutes deadlocked and finding themselves down by only single digits late in the third quarter.</p></div><div class="lee-article-text"><p>“ We were right there, but they’re a well-disciplined team,” admitted Ruff, whose team was making their second straight 90-minute commute in as many nights following Monday’s 41-38 first-round win at Twin Valley. “They play very good defense. We try to come in and get the ball down the floor, and they make it hard for you to score on every possession.”</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Hammons ended with a team-high 12 points for the Spartans, who reeled off eight straight Cumberland District wins at one point before suffering several crucial injuries.</p></div><div class="lee-article-text"><p>“ We lost the game and held them to 39 points,” Ruff said. “We had everything that we wanted, but we just couldn’t score. It’s disappointing, but we’ve played hard all year.”</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Moore pulled down a whopping 18 rebounds for the Indians, who now travel to Lebanon for Thursday’s 4 p.m. regional semifinal game against Grundy. The Golden Wave eliminated J.I. Burton 46-39 in another Tuesday quarterfinal contest.</p></div><div class="lee-article-text"><p>And after getting to this point one year ago before falling, the Rural Retreat skipper certainly wants a different outcome this year.</p></div><div class="lee-article-text"><p>“ We do, but we have to take it one game at a time,” summed Fiscus. “We’ll see where it heads. They have a role, and they do it. And it’s working right now.”</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_mt0Ghf6z');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-bottom" twt-comment-count="https://heraldcourier.com/sports/region-1d-girls-hoops-rural-retreat-defense-clamps-down-in-39-20-quarterfinal-win-over/article_6c2dc2a4-945e-11ec-a026-5f3ad93c260b.html" twt-article-id="6c2dc2a4-945e-11ec-a026-5f3ad93c260b">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=6c2dc2a4-945e-11ec-a026-5f3ad93c260b")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6c2dc2a4-945e-11ec-a026-5f3ad93c260b-bottom").innerHTML = openWeb.messages_count['6c2dc2a4-945e-11ec-a026-5f3ad93c260b'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22rural%20retreat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rural-retreat label label-default" data-tncms-track-dmp='search: rural-retreat'>Rural Retreat</a>
            </li> <li>
                <a href="/search/?k=%22eastside%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-eastside label label-default" data-tncms-track-dmp='search: eastside'>Eastside</a>
            </li> <li>
                <a href="/search/?k=%22pete%20fiscus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pete-fiscus label label-default" data-tncms-track-dmp='search: pete-fiscus'>Pete Fiscus</a>
            </li> <li>
                <a href="/search/?k=%22azzy%20hammons%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-azzy-hammons label label-default" data-tncms-track-dmp='search: azzy-hammons'>Azzy Hammons</a>
            </li> <li>
                <a href="/search/?k=%22carter%20powers%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carter-powers label label-default" data-tncms-track-dmp='search: carter-powers'>Carter Powers</a>
            </li> <li>
                <a href="/search/?k=%22brelyn%20moore%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-brelyn-moore label label-default" data-tncms-track-dmp='search: brelyn-moore'>Brelyn Moore</a>
            </li> <li>
                <a href="/search/?k=%22barry%20ruff%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-barry-ruff label label-default" data-tncms-track-dmp='search: barry-ruff'>Barry Ruff</a>
            </li> <li>
                <a href="/search/?k=%22indian%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-indian label label-default" data-tncms-track-dmp='search: indian'>Indian</a>
            </li> <li>
                <a href="/search/?k=%22quarterfinal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-quarterfinal label label-default" data-tncms-track-dmp='search: quarterfinal'>Quarterfinal</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22game%20plan%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-game-plan label label-default" data-tncms-track-dmp='search: game-plan'>Game Plan</a>
            </li> <li>
                <a href="/search/?k=%22team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22defense%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-defense label label-default" data-tncms-track-dmp='search: defense'>Defense</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1BNa0pu53e4kbfV3Qsx57NVX51cvuhX0A">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports'],
                                    url_keywords: ['rural retreat','eastside','pete fiscus','azzy hammons','carter powers','brelyn moore','barry ruff','indian','quarterfinal','sport','game plan','team','defense'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1222650" class="tncms-block"><iframe id="signupform1222650" src="https://heraldcourier.com/app/email-signup/inline-article-signup-sports.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1222650').load(function () {
            $('#signupform1222650').height($('#signupform1222650').contents().height());
        });
    </script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://heraldcourier.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/heraldcourier.com.js?_dc=02.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'heraldcourier.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-d834de48-92eb-11ec-ad09-6facc9efd270" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d834de48-92eb-11ec-ad09-6facc9efd270 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-basketball-vhsl-regional-tournaments-begin-tonight-with-three-games-on-the-docket/article_d834de48-92eb-11ec-ad09-6facc9efd270.html" class="tnt-asset-link"  aria-label="PREP BASKETBALL: VHSL Regional Tournaments begin tonight with three games on the docket">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PREP BASKETBALL: VHSL Regional Tournaments begin tonight with three games on the docket"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/b0/eb0c0652-8c7b-11ec-bfa1-935ce9b070c9/62087940849d6.image.jpg?crop=1000%2C563%2C0%2C6&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/prep-basketball-vhsl-regional-tournaments-begin-tonight-with-three-games-on-the-docket/article_d834de48-92eb-11ec-ad09-6facc9efd270.html" class="tnt-asset-link" aria-label="PREP BASKETBALL: VHSL Regional Tournaments begin tonight with three games on the docket">
        
        
            PREP BASKETBALL: VHSL Regional Tournaments begin tonight with three games on the docket</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>J.I. Burton at Hurley (boys), Eastside at Twin Valley (girls), Christiansburg at Abingdon (girls) being played tonight. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-636a4d7c-9422-11ec-8a76-3f44cd897552" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-636a4d7c-9422-11ec-8a76-3f44cd897552 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-wrestling-rick-boyd-steps-down-as-rural-retreats-coach-after-26-seasons-four-state/article_636a4d7c-9422-11ec-8a76-3f44cd897552.html" class="tnt-asset-link"  aria-label="PREP WRESTLING: Rick Boyd steps down as Rural Retreat's coach after 26 seasons, four state team titles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PREP WRESTLING: Rick Boyd steps down as Rural Retreat's coach after 26 seasons, four state team titles"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/8d/c8df6810-b007-11e4-b91a-5b1380825c3b/54d822c4e4e72.image.jpg?crop=1500%2C844%2C0%2C220&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/prep-wrestling-rick-boyd-steps-down-as-rural-retreats-coach-after-26-seasons-four-state/article_636a4d7c-9422-11ec-8a76-3f44cd897552.html" class="tnt-asset-link" aria-label="PREP WRESTLING: Rick Boyd steps down as Rural Retreat's coach after 26 seasons, four state team titles">
        
        
            PREP WRESTLING: Rick Boyd steps down as Rural Retreat's coach after 26 seasons, four state team titles</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p> He transformed the Indians into an area powerhouse and the crowning achievement was VHSL 1A team championships each season from 2014-2017.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b9dbf228-9076-11ec-99f4-4faf3e1c8a3a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9dbf228-9076-11ec-99f4-4faf3e1c8a3a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hogoheegee-district-boys-panther-pride-northwood-topples-cavaliers-will-face-lebanon-in-hogoheegee-district-finals/article_b9dbf228-9076-11ec-99f4-4faf3e1c8a3a.html" class="tnt-asset-link"  aria-label="HOGOHEEGEE DISTRICT BOYS: Panther pride; Northwood topples Cavaliers, will face  Lebanon in Hogoheegee District finals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOGOHEEGEE DISTRICT BOYS: Panther pride; Northwood topples Cavaliers, will face  Lebanon in Hogoheegee District finals"
                            class="img-responsive lazyload full default"
                            width="1326"
                            height="746"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/ad/dadb659e-9076-11ec-822a-87d9827e8819/620f2697a5d37.image.jpg?crop=1326%2C746%2C0%2C409&resize=1326%2C746&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hogoheegee-district-boys-panther-pride-northwood-topples-cavaliers-will-face-lebanon-in-hogoheegee-district-finals/article_b9dbf228-9076-11ec-99f4-4faf3e1c8a3a.html" class="tnt-asset-link" aria-label="HOGOHEEGEE DISTRICT BOYS: Panther pride; Northwood topples Cavaliers, will face  Lebanon in Hogoheegee District finals">
        
        
            HOGOHEEGEE DISTRICT BOYS: Panther pride; Northwood topples Cavaliers, will face  Lebanon in Hogoheegee District finals</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Hogoheegee District regular-season champion Northwood got its 15th win of the season with a 64-49 boys basketball victory over Holston on Thursday night in the semifinals of the district tournament.</p><p>The Panthers (15-6) host Lebanon tonight in the tournament title game and got there by taking care of business against the fifth-seeded Cavaliers.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-56a3639a-9205-11ec-aa70-7fd123dccfb7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56a3639a-9205-11ec-aa70-7fd123dccfb7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/vhsl-state-wrestling-grundy-remains-dominant-in-class-1-with-25th-title-castlewoods-gibson-wins/article_56a3639a-9205-11ec-aa70-7fd123dccfb7.html" class="tnt-asset-link"  aria-label="VHSL STATE WRESTLING: Grundy remains dominant in Class 1 with 25th title; Castlewood's Gibson wins third crown; Tazewell's Hall, Union's Potter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VHSL STATE WRESTLING: Grundy remains dominant in Class 1 with 25th title; Castlewood's Gibson wins third crown; Tazewell's Hall, Union's Potter"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/d1/9d1655a4-91eb-11ec-b396-6f9e170c4184/621197e80ca24.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/vhsl-state-wrestling-grundy-remains-dominant-in-class-1-with-25th-title-castlewoods-gibson-wins/article_56a3639a-9205-11ec-aa70-7fd123dccfb7.html" class="tnt-asset-link" aria-label="VHSL STATE WRESTLING: Grundy remains dominant in Class 1 with 25th title; Castlewood's Gibson wins third crown; Tazewell's Hall, Union's Potter">
        
        
            VHSL STATE WRESTLING: Grundy remains dominant in Class 1 with 25th title; Castlewood's Gibson wins third crown; Tazewell's Hall, Union's Potter</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Wave continues to roll through Salem.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-db3e8e60-93bb-11ec-b707-3b44df213964" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db3e8e60-93bb-11ec-b707-3b44df213964 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-hoops-twenty-vhsl-regional-quarterfinal-games-involving-local-teams----14-on/article_db3e8e60-93bb-11ec-b707-3b44df213964.html" class="tnt-asset-link"  aria-label="PREP HOOPS: Twenty VHSL regional quarterfinal games involving local teams -- 14 on Tuesday, 6 on Wednesday. Here are some preview capsules.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PREP HOOPS: Twenty VHSL regional quarterfinal games involving local teams -- 14 on Tuesday, 6 on Wednesday. Here are some preview capsules."
                            class="img-responsive lazyload full default"
                            width="1555"
                            height="875"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/96/596a7148-8ba4-11ec-b9c6-93e7faeb2aca/62070f5d43ca8.image.jpg?crop=1555%2C875%2C0%2C229&resize=1555%2C875&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/prep-hoops-twenty-vhsl-regional-quarterfinal-games-involving-local-teams----14-on/article_db3e8e60-93bb-11ec-b707-3b44df213964.html" class="tnt-asset-link" aria-label="PREP HOOPS: Twenty VHSL regional quarterfinal games involving local teams -- 14 on Tuesday, 6 on Wednesday. Here are some preview capsules.">
        
        
            PREP HOOPS: Twenty VHSL regional quarterfinal games involving local teams -- 14 on Tuesday, 6 on Wednesday. Here are some preview capsules.</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Some things to know about VHSL regional quarterfinal basketball games involving local teams. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-841e9d0c-9139-11ec-b1e0-bf4c0a1f9ee4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-841e9d0c-9139-11ec-b1e0-bf4c0a1f9ee4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hogoheegee-district-boys-northwood-tops-lebanon-to-claim-tourney-title-64-60/article_841e9d0c-9139-11ec-b1e0-bf4c0a1f9ee4.html" class="tnt-asset-link"  aria-label="HOGOHEEGEE DISTRICT BOYS: Northwood tops Lebanon to claim tourney title, 64-60">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HOGOHEEGEE DISTRICT BOYS: Northwood tops Lebanon to claim tourney title, 64-60"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/a5/ca563000-9139-11ec-b015-af257721f2c7/62106da70d539.image.jpg?crop=400%2C225%2C0%2C87&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/a5/ca563000-9139-11ec-b015-af257721f2c7/62106da70d539.image.jpg?crop=400%2C225%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/a5/ca563000-9139-11ec-b015-af257721f2c7/62106da70d539.image.jpg?crop=400%2C225%2C0%2C87&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/a5/ca563000-9139-11ec-b015-af257721f2c7/62106da70d539.image.jpg?crop=400%2C225%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/a5/ca563000-9139-11ec-b015-af257721f2c7/62106da70d539.image.jpg?crop=400%2C225%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hogoheegee-district-boys-northwood-tops-lebanon-to-claim-tourney-title-64-60/article_841e9d0c-9139-11ec-b1e0-bf4c0a1f9ee4.html" class="tnt-asset-link" aria-label="HOGOHEEGEE DISTRICT BOYS: Northwood tops Lebanon to claim tourney title, 64-60">
        
        
            HOGOHEEGEE DISTRICT BOYS: Northwood tops Lebanon to claim tourney title, 64-60</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>With the Hogoheegee District regular-season boys basketball title in hand and the league’s top seed for the Region 1D tournament already clinched, Friday’s outcome really didn’t matter for Northwood in the grand scheme of things.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1418ac86-93a6-11ec-9df8-571e23c7b0b7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1418ac86-93a6-11ec-9df8-571e23c7b0b7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/vhsl-regional-quarterfinal-primer-battles-jeff-adkins-ends-final-season-in-regional-tourney/article_1418ac86-93a6-11ec-9df8-571e23c7b0b7.html" class="tnt-asset-link"  aria-label="VHSL REGIONAL QUARTERFINAL PRIMER: Battle's Jeff Adkins ends final season in regional tourney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VHSL REGIONAL QUARTERFINAL PRIMER: Battle's Jeff Adkins ends final season in regional tourney"
                            class="img-responsive lazyload full default"
                            width="1650"
                            height="928"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/59/159bfd02-1e18-11ea-90e7-0780c64a3a48/5df44691db275.image.jpg?crop=1650%2C928%2C0%2C163&resize=1650%2C928&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/vhsl-regional-quarterfinal-primer-battles-jeff-adkins-ends-final-season-in-regional-tourney/article_1418ac86-93a6-11ec-9df8-571e23c7b0b7.html" class="tnt-asset-link" aria-label="VHSL REGIONAL QUARTERFINAL PRIMER: Battle's Jeff Adkins ends final season in regional tourney">
        
        
            VHSL REGIONAL QUARTERFINAL PRIMER: Battle's Jeff Adkins ends final season in regional tourney</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"I’ve had some good teams and I’ve had some bad teams, but by-George my teams always worked hard," Adkins said. "They worked hard and believed in what they were doing.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-55e73318-92b0-11ec-b51d-970081e11b16" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55e73318-92b0-11ec-b51d-970081e11b16 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-basketball-honakers-trajon-boyd-just-happy-to-return-to-the-court-following-an-injury/article_55e73318-92b0-11ec-b51d-970081e11b16.html" class="tnt-asset-link"  aria-label="PREP BASKETBALL: Honaker's Trajon Boyd just happy to return to the court following an injury">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PREP BASKETBALL: Honaker's Trajon Boyd just happy to return to the court following an injury"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/51/a51778e4-92b0-11ec-8790-1b7db432e51d/6212e28d36b64.image.jpg?crop=400%2C225%2C0%2C87&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/51/a51778e4-92b0-11ec-8790-1b7db432e51d/6212e28d36b64.image.jpg?crop=400%2C225%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/51/a51778e4-92b0-11ec-8790-1b7db432e51d/6212e28d36b64.image.jpg?crop=400%2C225%2C0%2C87&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/51/a51778e4-92b0-11ec-8790-1b7db432e51d/6212e28d36b64.image.jpg?crop=400%2C225%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/51/a51778e4-92b0-11ec-8790-1b7db432e51d/6212e28d36b64.image.jpg?crop=400%2C225%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/prep-basketball-honakers-trajon-boyd-just-happy-to-return-to-the-court-following-an-injury/article_55e73318-92b0-11ec-b51d-970081e11b16.html" class="tnt-asset-link" aria-label="PREP BASKETBALL: Honaker's Trajon Boyd just happy to return to the court following an injury">
        
        
            PREP BASKETBALL: Honaker's Trajon Boyd just happy to return to the court following an injury</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Honaker welcomes Eastside on Tuesday night in the first round of the VHSL Region 1D boys basketball tournament and Trajon Boyd will not be taking the Tigers’ most important home game of the season for granted.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5ccd2a66-9076-11ec-b314-db71da5af61c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ccd2a66-9076-11ec-b314-db71da5af61c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/watch-now-cumberland-district-girls-sensabaugh-s-career-game-leads-raiders-past-spartans/article_5ccd2a66-9076-11ec-b314-db71da5af61c.html" class="tnt-asset-link"  aria-label="WATCH NOW: CUMBERLAND DISTRICT GIRLS: Sensabaugh’s career game leads Raiders past Spartans">
                
                
                    <div class="asset-icon"><span class="lee-icon article-video"><i class="fas tnt-play-circle tnt-fw" title="Article-video"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: CUMBERLAND DISTRICT GIRLS: Sensabaugh’s career game leads Raiders past Spartans"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/16/c167b592-52e1-11ea-b239-5f9fb2ab1ba7/5e4cd6de058bb.image.jpg?crop=600%2C338%2C0%2C131&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/watch-now-cumberland-district-girls-sensabaugh-s-career-game-leads-raiders-past-spartans/article_5ccd2a66-9076-11ec-b314-db71da5af61c.html" class="tnt-asset-link" aria-label="WATCH NOW: CUMBERLAND DISTRICT GIRLS: Sensabaugh’s career game leads Raiders past Spartans">
        
        
            WATCH NOW: CUMBERLAND DISTRICT GIRLS: Sensabaugh’s career game leads Raiders past Spartans</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The debut of Rehgan Sensabugh in the Cumberland District girls basketball semifinals was a success. Relying on quickness and long arms, the 6-foot-1 freshman post collected a career-high 16 rebounds and three blocks as the J.I. Burton Raiders took a 60-39 win over the Eastside Spartans at the University of Virginia’s College at Wise.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-eef8a87e-91da-11ec-9d1f-933074c24223" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eef8a87e-91da-11ec-9d1f-933074c24223 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/history-with-hayes-pocahontas-2-montcalm-w-va-1-1965-and-graham-11-richlands-5/article_eef8a87e-91da-11ec-9d1f-933074c24223.html" class="tnt-asset-link"  aria-label="HISTORY WITH HAYES: Pocahontas 2, Montcalm W.Va. 1 (1965) and Graham 11, Richlands 5 (1996) among memorable low-scoring hoops games in SWVA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HISTORY WITH HAYES: Pocahontas 2, Montcalm W.Va. 1 (1965) and Graham 11, Richlands 5 (1996) among memorable low-scoring hoops games in SWVA"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/b5/8b594c6a-83a1-11e8-a792-f7d2fa4fe5ef/5b43a28b96bb3.image.jpg?crop=500%2C281%2C0%2C259&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/b5/8b594c6a-83a1-11e8-a792-f7d2fa4fe5ef/5b43a28b96bb3.image.jpg?crop=500%2C281%2C0%2C259&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/b5/8b594c6a-83a1-11e8-a792-f7d2fa4fe5ef/5b43a28b96bb3.image.jpg?crop=500%2C281%2C0%2C259&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/b5/8b594c6a-83a1-11e8-a792-f7d2fa4fe5ef/5b43a28b96bb3.image.jpg?crop=500%2C281%2C0%2C259&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/b5/8b594c6a-83a1-11e8-a792-f7d2fa4fe5ef/5b43a28b96bb3.image.jpg?crop=500%2C281%2C0%2C259&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/b5/8b594c6a-83a1-11e8-a792-f7d2fa4fe5ef/5b43a28b96bb3.image.jpg?crop=500%2C281%2C0%2C259&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/history-with-hayes-pocahontas-2-montcalm-w-va-1-1965-and-graham-11-richlands-5/article_eef8a87e-91da-11ec-9d1f-933074c24223.html" class="tnt-asset-link" aria-label="HISTORY WITH HAYES: Pocahontas 2, Montcalm W.Va. 1 (1965) and Graham 11, Richlands 5 (1996) among memorable low-scoring hoops games in SWVA">
        
        
            HISTORY WITH HAYES: Pocahontas 2, Montcalm W.Va. 1 (1965) and Graham 11, Richlands 5 (1996) among memorable low-scoring hoops games in SWVA</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>J.T. Moore is among the select few ex-high school basketball players who can legitimately claim they scored every single one of their team’s points in a district tournament game.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1226880" class="tncms-block"></div><div id="tncms-block-1221381" class="tncms-block panel panel-body panel-default lotame"><section id="block-1221381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1221381 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1221381" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1221381" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1226832" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1226832" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1226832 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-78db08e6-036d-5b42-b916-ec39f838a0c0" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-78db08e6-036d-5b42-b916-ec39f838a0c0 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/0c5e7d82ca0d94e6feb1919e2f27bb599b3c9326" data-uuid="78db08e6-036d-5b42-b916-ec39f838a0c0"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Antonio Brown unloads on Tom Brady, Bruce Arians in social media post",
                "description": "Antonio Brown unloads on Tom Brady and Bruce Arians in a social media post.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/8d/78db08e6-036d-5b42-b916-ec39f838a0c0/6215283872e2b.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-02-22T16:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/antonio-brown-unloads-on-tom-brady-bruce-arians-in-social-media-post/video_78db08e6-036d-5b42-b916-ec39f838a0c0.html" class="tnt-asset-link" aria-label="Antonio Brown unloads on Tom Brady, Bruce Arians in social media post">
        
        
            Antonio Brown unloads on Tom Brady, Bruce Arians in social media post</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-3ed98657-92b9-56d7-9663-696777fa90d2" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3ed98657-92b9-56d7-9663-696777fa90d2 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/olympics/us-figure-skater-vincent-zhou-barred-from-2022-olympics-closing-ceremony-as-close-contact/video_3ed98657-92b9-56d7-9663-696777fa90d2.html" class="tnt-asset-link"  aria-label="US figure skater Vincent Zhou barred from 2022 Olympics closing ceremony as 'close contact'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US figure skater Vincent Zhou barred from 2022 Olympics closing ceremony as 'close contact'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/ed/3ed98657-92b9-56d7-9663-696777fa90d2/62152838d977f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/us-figure-skater-vincent-zhou-barred-from-2022-olympics-closing-ceremony-as-close-contact/video_3ed98657-92b9-56d7-9663-696777fa90d2.html" class="tnt-asset-link" aria-label="US figure skater Vincent Zhou barred from 2022 Olympics closing ceremony as 'close contact'">
        
        
            US figure skater Vincent Zhou barred from 2022 Olympics closing ceremony as 'close contact'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3ed98657-92b9-56d7-9663-696777fa90d2" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/us-figure-skater-vincent-zhou-barred-from-2022-olympics-closing-ceremony-as-close-contact/video_3ed98657-92b9-56d7-9663-696777fa90d2.html" class="tnt-asset-link" aria-label="US figure skater Vincent Zhou barred from 2022 Olympics closing ceremony as 'close contact'">
        
        
            US figure skater Vincent Zhou barred from 2022 Olympics closing ceremony as 'close contact'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8d1db96b-6445-54e5-8f5b-b50669459fbe" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-hockey">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8d1db96b-6445-54e5-8f5b-b50669459fbe media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hockey/junior-hockey-player-banned-for-life-after-punching-ref-in-the-face/video_8d1db96b-6445-54e5-8f5b-b50669459fbe.html" class="tnt-asset-link"  aria-label="Junior hockey player banned for life after punching ref in the face">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Junior hockey player banned for life after punching ref in the face"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/d1/8d1db96b-6445-54e5-8f5b-b50669459fbe/62154eff52dec.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hockey/junior-hockey-player-banned-for-life-after-punching-ref-in-the-face/video_8d1db96b-6445-54e5-8f5b-b50669459fbe.html" class="tnt-asset-link" aria-label="Junior hockey player banned for life after punching ref in the face">
        
        
            Junior hockey player banned for life after punching ref in the face</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8d1db96b-6445-54e5-8f5b-b50669459fbe" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-hockey">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hockey/junior-hockey-player-banned-for-life-after-punching-ref-in-the-face/video_8d1db96b-6445-54e5-8f5b-b50669459fbe.html" class="tnt-asset-link" aria-label="Junior hockey player banned for life after punching ref in the face">
        
        
            Junior hockey player banned for life after punching ref in the face</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-399353d8-53bf-5d88-a826-9946cfd0153a" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-399353d8-53bf-5d88-a826-9946cfd0153a media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/novak-djokovic-makes-winning-return-in-dubai/video_399353d8-53bf-5d88-a826-9946cfd0153a.html" class="tnt-asset-link"  aria-label="Novak Djokovic makes winning return in Dubai">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Novak Djokovic makes winning return in Dubai"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/99/399353d8-53bf-5d88-a826-9946cfd0153a/62151a6ad84ae.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/novak-djokovic-makes-winning-return-in-dubai/video_399353d8-53bf-5d88-a826-9946cfd0153a.html" class="tnt-asset-link" aria-label="Novak Djokovic makes winning return in Dubai">
        
        
            Novak Djokovic makes winning return in Dubai</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-399353d8-53bf-5d88-a826-9946cfd0153a" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/novak-djokovic-makes-winning-return-in-dubai/video_399353d8-53bf-5d88-a826-9946cfd0153a.html" class="tnt-asset-link" aria-label="Novak Djokovic makes winning return in Dubai">
        
        
            Novak Djokovic makes winning return in Dubai</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1221378" class="tncms-block"><section id="block-1221378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1221378 ">
        <div class="block-title-inner">
            <h4>
                
                Welcome to the Conversation
                
            </h4>
        </div>
    </div></div>No name-calling, personal insults or threats. No attacks based on race, gender, ethnicity, etc. No writing with your caps lock on – it's screaming. Keep on topic and under 1,500 characters. No profanity or vulgarity. Stay G- or PG-rated. </section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-7afe277e-83b6-11eb-9414-a748af0bcaa7" class="modal fullscreen in modal-image image-default modal-7afe277e-83b6-11eb-9414-a748af0bcaa7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=400%2C400"
                        srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/af/7afe277e-83b6-11eb-9414-a748af0bcaa7/604c42c5b67c4.image.jpg?resize=400%2C400 400w"
                        sizes="100vw"
                        
                        width="400"
                        height="400"
                        alt="RR Logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7afe277e-83b6-11eb-9414-a748af0bcaa7" data-target=".caption-inner-modal-image-7afe277e-83b6-11eb-9414-a748af0bcaa7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7afe277e-83b6-11eb-9414-a748af0bcaa7 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Frr-logo%2Fimage_7afe277e-83b6-11eb-9414-a748af0bcaa7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rr-logo/image_7afe277e-83b6-11eb-9414-a748af0bcaa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7afe277e-83b6-11eb-9414-a748af0bcaa7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RR%20Logo&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Frr-logo%2Fimage_7afe277e-83b6-11eb-9414-a748af0bcaa7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rr-logo/image_7afe277e-83b6-11eb-9414-a748af0bcaa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7afe277e-83b6-11eb-9414-a748af0bcaa7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/rr-logo/image_7afe277e-83b6-11eb-9414-a748af0bcaa7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rr-logo/image_7afe277e-83b6-11eb-9414-a748af0bcaa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7afe277e-83b6-11eb-9414-a748af0bcaa7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/7afe277e-83b6-11eb-9414-a748af0bcaa7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7afe277e-83b6-11eb-9414-a748af0bcaa7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20RR%20Logo&body=https%3A%2F%2Fheraldcourier.com%2Frr-logo%2Fimage_7afe277e-83b6-11eb-9414-a748af0bcaa7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7afe277e-83b6-11eb-9414-a748af0bcaa7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rr-logo/image_7afe277e-83b6-11eb-9414-a748af0bcaa7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7afe277e-83b6-11eb-9414-a748af0bcaa7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7afe277e-83b6-11eb-9414-a748af0bcaa7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7afe277e-83b6-11eb-9414-a748af0bcaa7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7afe277e-83b6-11eb-9414-a748af0bcaa7" class="save-list-7afe277e-83b6-11eb-9414-a748af0bcaa7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7afe277e-83b6-11eb-9414-a748af0bcaa7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7afe277e-83b6-11eb-9414-a748af0bcaa7 img { max-height: 400px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1226385" class="tncms-block site-follow-us branding-links"><div class="follow-links-1226385 default">
    
    <section id="block-1226385" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://heraldcourier.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-swva-today"  href="https://swvatoday.com/"  target="_blank" rel="noopener"><span class="nav-label">SWVA Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/subscription_services/become_a_carrier/" ><span class="nav-label">Become A Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-alexa-headlines"  href="/alexa/" ><span class="nav-label">Alexa Headlines</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-web-link"  href="/contractor/" ><span class="nav-label">Carrier Web Link</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Bristol Herald Courier - Tricities</a>, 320 Bob Morrison Blvd. Bristol, VA 24201
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6c2dc2a4-945e-11ec-a026-5f3ad93c260b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.c9a9ecd7f3f87c950ee839d920fff1b9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=02233"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1645167604"></script></body>
</html>