
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://heraldcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-09-27 13:04:40" />
<meta name="tncms-access-criteria" content="{&quot;1e36ce10-5de5-11ec-8a86-5fc19a971b52&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;12a05f62-5de5-11ec-8a86-677199492a6d&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;],&quot;03853c14-5de5-11ec-8a86-1767f710dfd7&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;1c76efb0-5def-11ec-8a86-d3a604bb360a&quot;:[],&quot;0995817c-5def-11ec-8a86-57a6db0bcb8e&quot;:[],&quot;e321fb56-5dee-11ec-8a86-4ffc9adb316e&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;d58756da-5dee-11ec-8a86-d73dc03d2dd3&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;52467544-5dee-11ec-8a86-eff11bb46852&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;467318c6-5de9-11ec-8a86-7f7dbd0d83f5&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;27d0e66e-5de9-11ec-8a86-db3b283007f6&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;971b22ca-5dec-11ec-8a86-eb38eb59b35b&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;109cd7f8-d618-11ec-8a86-7ba77d61020f&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;fd64920c-d617-11ec-8a86-cbe5037ad125&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;e494242e-5ded-11ec-8a86-27b8802b3e12&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;590cb124-5de7-11ec-8a86-1b6cccbc4bce&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;8d433f54-5deb-11ec-8a86-5f5f64f88fbf&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;423e4700-5de7-11ec-8a86-d7ad2a0f9bdc&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;e78e3622-5dea-11ec-8a86-d7287bfc00c6&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;2a716168-5dea-11ec-8a86-e7d2418a6aa7&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;]}" />
<meta name="tncms-criteria-ids" content="226cf2e4-5ddf-11ec-8a86-af28bf6c8f25,3755b0b0-5ddf-11ec-8a86-6fbef8c48a61" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="da9bde98-4353-11ed-ba9c-8b94160b755a" />
<meta name="keywords" content="local, state-and-regional" />
<meta name="news_keywords" content="local, state-and-regional" />
<meta name="description" content="About 600 Appalachian Power customers remained without power late Monday afternoon as a result of tropical storm Ian moving through the region." />
<meta name="author" content="JOAQUIN MANCERA BRISTOL HERALD COURIER" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.fc90928ac8570a922b99f667db2807e8" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bzOOONdfDqSHc_ZUk1lycTdH2g088_GN7WjqMhc9_Fw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?crop=1740%2C914%2C0%2C138&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="600 were without power Monday due to Ian" />
<meta property="og:description" content="About 600 Appalachian Power customers remained without power late Monday afternoon as a result of tropical storm Ian moving through the region." />
<meta property="og:site_name" content="Bristol Herald Courier - Tricities" />
<meta property="og:section" content="Bristol Local News" />
<meta property="fb:app_id" content="612951348899049" />
<meta property="article:publisher" content="https://www.facebook.com/heraldcourierdotcom/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?crop=1740%2C914%2C0%2C138&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldcourier" />
<meta name="twitter:image:alt" content="Tropical Weather North Carolina" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1663912805"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663048805"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1226421 li { margin-right: 1px; padding: 0; } .follow-links-1226421 li a, .follow-links-1226421 li a:focus, .follow-links-1226421 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1226421 li a:hover { text-decoration: none; } .follow-links-1226421 li a.fb,.follow-links-1226421 li a.fb:hover { color: #3A59A5; } .follow-links-1226421 li a.tw,.follow-links-1226421 li a.tw:hover { color: #46C8F9; } #block-1226733 .card .card-image-full { width: 100%; } #block-1226733 #card-showcase-5050901f-933d-5570-aea8-e48b66fbbfc2 .showcase-box { width: 24% } #block-1226733 #card-showcase-28961cf5-e9ef-531a-8388-a09bce46d039 .showcase-box { width: 24% } #block-1226733 #card-showcase-5e800c24-1825-51cd-adb9-dad0dd82bd45 .showcase-box { width: 24% } #block-1226733 #card-showcase-7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6 .showcase-box { width: 24% } .follow-links-1226385 li { margin-right: 1px; padding: 0; } .follow-links-1226385 li a, .follow-links-1226385 li a:focus, .follow-links-1226385 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1226385 li a:hover { text-decoration: none; } .follow-links-1226385 li a.fb,.follow-links-1226385 li a.fb:hover { color: #3A59A5; } .follow-links-1226385 li a.tw,.follow-links-1226385 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/heraldcourier.com\/news\/local\/600-were-without-power-monday-due-to-ian\/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"},"product":{"version":"1.63.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"da9bde98-4353-11ed-ba9c-8b94160b755a","app":"editorial","ga_page":"\/news\/local\/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":316}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: featured');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'da9bde98-4353-11ed-ba9c-8b94160b755a'; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/heraldcourier.com.js?_dc=100318"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=100318"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local","state-and-regional"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});
    __tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html&gdfp_req=1&iu=/8438/heraldcourier.com/news/local&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html&cust_params=k%3Dlocal%2C%20state-and-regional%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';
    if(window.localStorage){
        var sVastPPID = window.localStorage.getItem('_us_master_id');
        if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '693424922638'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1663912805"></script>

            
            <title>600 were without power Monday due to Ian</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://heraldcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/da6e835a-c891-11e6-883f-af90d064eb19.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Bristol Local News" href="http://heraldcourier.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-da9bde98-4353-11ed-ba9c-8b94160b755a  section-news section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('heraldcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html&amp;townnews.product.version=1.63.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=da9bde98-4353-11ed-ba9c-8b94160b755a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=316" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://heraldcourier.com/news/local/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38596040-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldcourier.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":55,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local,news\/state-and-regional","asset_id":"da9bde98-4353-11ed-ba9c-8b94160b755a","asset_headline":"600 were without power Monday due to Ian","asset_byline":"JOAQUIN MANCERA\nBRISTOL HERALD COURIER","asset_authors":"Joaquin Mancera","asset_pub_date":"10\/03\/2022","asset_pub_time":"3:44 pm","asset_pub_iso8601":"2022-10-03T15:44:00-04:00","asset_canonical":"https:\/\/heraldcourier.com\/news\/local\/600-were-without-power-monday-due-to-ian\/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html","asset_content_length":1641,"asset_related_length":1,"asset_flag_1":"featured","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://heraldcourier.com/users/signup/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #cc3333;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-daily-email-regwall #pu-btn-daily-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get local news delivered to your inbox!</h2>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://heraldcourier.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/heraldcourier.com.js?_dc=10.03.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'heraldcourier.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2320',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #cc3333; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/heraldcourier.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://heraldcourier.com/users/admin/contribute/article/?assetid=da9bde98-4353-11ed-ba9c-8b94160b755a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://heraldcourier.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://heraldcourier.com/tncms/admin/editorial-asset/?edit=da9bde98-4353-11ed-ba9c-8b94160b755a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248055" class="tncms-block"></div></div><form method="post" action="https://heraldcourier.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=24201">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">55&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://heraldcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-video-network" href="/vvn/" >
                                    <span class="nav-label">Virginia Video Network</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-video-network" href="/vvn/" >
                                    <span class="nav-label">Virginia Video Network</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-motor-sports" href="/sports/motor-sports/" >
                                    <span class="nav-label">Motor Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/national/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://heraldcourier.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_e315f053-3af6-5fe3-8cd7-b9f795dc6cf8.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://heraldcourier.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_a3cb723f-f705-5200-801a-b08ceb64d39a.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://heraldcourier.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_dfb471d3-0b8a-5a99-b7d9-b19b55075996.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-and-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food and Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deals" href="/deals" >
                                    <span class="nav-label">Deals</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact" href="/contact/" >
                                    <span class="nav-label">Contact</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bristol-herald-courier-store" href="/bristol_herald_courier_store/" >
                                    <span class="nav-label">Bristol Herald Courier Store</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li><li>
                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1226421" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1226421 follow-links default">
    
    <section id="block-1226421" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://heraldcourier.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Bristol Herald Courier - Tricities" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=heraldcourier.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=24201">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">55&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=600%20were%20without%20power%20Monday%20due%20to%20Ian&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/da9bde98-4353-11ed-ba9c-8b94160b755a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20600%20were%20without%20power%20Monday%20due%20to%20Ian&body=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">600 were without power Monday due to Ian</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-da9bde98-4353-11ed-ba9c-8b94160b755a-top" twt-comment-count="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" twt-article-id="da9bde98-4353-11ed-ba9c-8b94160b755a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=da9bde98-4353-11ed-ba9c-8b94160b755a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-da9bde98-4353-11ed-ba9c-8b94160b755a-top").innerHTML = openWeb.messages_count['da9bde98-4353-11ed-ba9c-8b94160b755a'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=600%20were%20without%20power%20Monday%20due%20to%20Ian&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/da9bde98-4353-11ed-ba9c-8b94160b755a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20600%20were%20without%20power%20Monday%20due%20to%20Ian&body=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html', '[data-copy-inline-da9bde98-4353-11ed-ba9c-8b94160b755a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-da9bde98-4353-11ed-ba9c-8b94160b755a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da9bde98-4353-11ed-ba9c-8b94160b755a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da9bde98-4353-11ed-ba9c-8b94160b755a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da9bde98-4353-11ed-ba9c-8b94160b755a" class="save-list-da9bde98-4353-11ed-ba9c-8b94160b755a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da9bde98-4353-11ed-ba9c-8b94160b755a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-1409096" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1226862" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1226868" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-da9bde98-4353-11ed-ba9c-8b94160b755a" class="asset article-default"  data-url="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?crop=1740%2C914%2C0%2C138&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            600 were without power Monday due to Ian
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-758384f6-3338-11ec-9180-6bacdb1dfc27-asset-da9bde98-4353-11ed-ba9c-8b94160b755a" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://heraldcourier.com/users/profile/Joaquin%20Mancera">
                        Joaquin Mancera
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-03T15:44:00-04:00" class="tnt-date asset-date text-muted">
            Oct 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-03T15:44:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-da9bde98-4353-11ed-ba9c-8b94160b755a-default" twt-comment-count="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" twt-article-id="da9bde98-4353-11ed-ba9c-8b94160b755a">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=da9bde98-4353-11ed-ba9c-8b94160b755a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-da9bde98-4353-11ed-ba9c-8b94160b755a-default").innerHTML = openWeb.messages_count['da9bde98-4353-11ed-ba9c-8b94160b755a'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-03T15:44:00-04:00">
    <meta itemprop="datePublished" content="2022-10-03T15:44:00-04:00">
    <meta itemprop="dateModified" content="2022-10-03T15:44:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="da9bde98-4353-11ed-ba9c-8b94160b755a">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3399ba65-f9a3-5bf4-aba8-30ab7f453772" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3399ba65-f9a3-5bf4-aba8-30ab7f453772" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1740">
            <meta itemprop="height" content="1191">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1200%2C821">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1200%2C821"><img
                    alt="Tropical Weather North Carolina"
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1200%2C821"
                    class="img-responsive ap-photo full tnt-restrict-img-3399ba65-f9a3-5bf4-aba8-30ab7f453772 default"
                    width="1740"
                    height="1191" />
            </div><style>
                .tnt-restrict-img-3399ba65-f9a3-5bf4-aba8-30ab7f453772 {
                    max-width: 1110px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Crews work to clear a tree that fell on power lines on Cole Mill Road following Tropical Storm Ian on Saturday, Oct. 1, 2022, in Durham, N.C.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-3399ba65-f9a3-5bf4-aba8-30ab7f453772" class="tnt-byline asset-byline"  >
            Kaitlin McKeown - member image share, The News & Observer
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=600%20were%20without%20power%20Monday%20due%20to%20Ian&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/da9bde98-4353-11ed-ba9c-8b94160b755a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20600%20were%20without%20power%20Monday%20due%20to%20Ian&body=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da9bde98-4353-11ed-ba9c-8b94160b755a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html', '[data-copy-inline-da9bde98-4353-11ed-ba9c-8b94160b755a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-da9bde98-4353-11ed-ba9c-8b94160b755a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da9bde98-4353-11ed-ba9c-8b94160b755a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da9bde98-4353-11ed-ba9c-8b94160b755a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da9bde98-4353-11ed-ba9c-8b94160b755a" class="save-list-da9bde98-4353-11ed-ba9c-8b94160b755a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da9bde98-4353-11ed-ba9c-8b94160b755a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-758384f6-3338-11ec-9180-6bacdb1dfc27-asset-da9bde98-4353-11ed-ba9c-8b94160b755a" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://heraldcourier.com/users/profile/Joaquin%20Mancera">
                        Joaquin Mancera
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>About 600 Appalachian Power customers remained without power late Monday afternoon as a result of tropical storm Ian moving through the region.</p></div><div class="lee-article-text"><p>The former hurricane significantly decreased in strength by the time it arrived in Virginia. Despite this, the rain and the gusts of wind left 29,000 Appalachian Power customers without power over parts of the weekend. Its service area includes parts of West Virginia, Tennessee, and Virginia.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Appalachian spokesperson George Porter said most of the outages caused by the storm in their service area were dealt with swiftly and were relatively low maintenance.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1226361" class="tncms-block"></div></div><div class="lee-article-text"><p>"This past weekend, it was fairly straightforward. Now we didn't have to do much of clearing and things like that in trying to get to the locations. So it was pretty straightforward," Porter said. "Obviously, those 29,000 customers were inconvenienced while we worked to get service restored, but it was fairly low maintenance."</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/lifestyles/food-and-cooking/casual-dining-restaurants-are-joining-the-paid-subscription-game-starting-with-p-f-changs/article_eedb382a-314e-58ff-b4bd-2675941324d9.html#tracking-source=mp-in-article">Casual dining restaurants are joining the paid subscription game — starting with P.F. Chang's</a></li>
                            
                                <li style="display:none"><a href="/news/local/hurricane-ian-expected-to-impact-a-busy-bristol-weekend/article_7313d8f2-3eb7-11ed-84ef-c3ed73aa2b43.html#tracking-source=mp-in-article">Hurricane Ian expected to impact a busy Bristol weekend</a></li>
                            
                                <li style="display:none"><a href="/business/local/new-hotel-approved-for-the-falls/article_88b4c1c4-3dbf-11ed-bb9b-ff8a4150bea9.html#tracking-source=mp-in-article">New hotel approved for The Falls</a></li>
                            
                                <li style="display:none"><a href="/sports/mac-mcclung-gate-city-scores-nine-points-to-spark-warriors-preseason-win/article_29258c10-4225-11ed-a6ee-c70eba2cc6ab.html#tracking-source=mp-in-article">Mac McClung (Gate City) scores nine points to spark Warriors' preseason win</a></li>
                            
                                <li style="display:none"><a href="/news/local/board-oks-music-festival-at-abingdon-vineyards/article_6c4a4fdc-3ed6-11ed-8f1a-ef8c5e95fbbe.html#tracking-source=mp-in-article">Board OKs music festival at Abingdon Vineyards</a></li>
                            
                                <li style="display:none"><a href="/sports/prep-roundup-falcons-rally-from-13-down-to-stun-wise-central/article_0e202800-4138-11ed-9752-b3ac0e23ab5b.html#tracking-source=mp-in-article">PREP ROUNDUP: Falcons rally from 13 down to stun Wise Central</a></li>
                            
                                <li style="display:none"><a href="/sports/prep-roundup-northwood-powers-past-mustangs/article_728678a8-4066-11ed-b1a4-a7b9fae5d597.html#tracking-source=mp-in-article">PREP ROUNDUP: Northwood powers past Mustangs</a></li>
                            
                                <li style="display:none"><a href="/sports/local-briefs-mcclung-plays-in-japan/article_1db07c98-4061-11ed-9fdb-f317e5c4063a.html#tracking-source=mp-in-article">LOCAL BRIEFS: McClung plays in Japan</a></li>
                            
                                <li style="display:none"><a href="/prep-football-predictions/article_b3d31246-405f-11ed-b239-bf4ac66be442.html#tracking-source=mp-in-article">PREP FOOTBALL PREDICTIONS</a></li>
                            
                                <li style="display:none"><a href="/sports/prep-football-predictions/article_2f010752-3f84-11ed-9f76-0f7cffdff59a.html#tracking-source=mp-in-article">Prep Football Predictions</a></li>
                            
                                <li style="display:none"><a href="/sports/one-year-later-rye-cove-goes-from-suspending-season-to-5-0/article_f2ef5722-4042-11ed-85ab-67586191aebc.html#tracking-source=mp-in-article">ONE YEAR LATER: Rye Cove goes from suspending season to 5-0</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/radford-university-vmi-other-colleges-see-further-enrollment-declines/article_3f706297-66c8-56c6-9d00-af8182c9e0d3.html#tracking-source=mp-in-article">Radford University, VMI, other colleges see further enrollment declines</a></li>
                            
                                <li style="display:none"><a href="/sports/golf/coley-conquers-course-to-become-chilhowies-first-regional-golf-champ/article_08cbf21e-3df8-11ed-97c0-83b89c3a7d31.html#tracking-source=mp-in-article">Coley conquers course to become Chilhowie's first regional golf champ</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/5-8-billion-for-rail-in-virginia-but-0-for-bristol/article_9a2f0e94-402d-11ed-a7f1-0f2144d20d52.html#tracking-source=mp-in-article">$5.8 billion for rail in Virginia, but $0 for Bristol</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/judge-bars-some-disturbing-photos-from-boswell-trial/article_8f776e26-3b5d-11ed-aaa6-5f7f52a1130e.html#tracking-source=mp-in-article">Judge bars some ‘disturbing’ photos from Boswell trial</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Porter explained the hardest hit areas in terms happened south of Roanoke.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"We obviously did have outages in that area (the Tri-Cities). But they weren't one of the hardest hit areas," Porter said. "South the Roanoke, Patrick County, Wythe County those areas they were the most severely hit."</p></div><div class="lee-article-text"><p>Remaining isolated outages in Southwest Virginia and around Kingsport, Tennessee were expected to be resolved late Monday.</p></div><div class="lee-article-text"><p>"We're pretty much resolved. We have less than 600 customers in our entire service territory, that's Virginia, West Virginia, in Tennessee, that are still without power. So, we pretty much wrapped everything up over the weekend," Porter said.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Email: <a href="mailto:jmancera@bristolnews.com">jmancera@bristolnews.com</a></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_mt0Ghf6z');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-da9bde98-4353-11ed-ba9c-8b94160b755a-bottom" twt-comment-count="https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html" twt-article-id="da9bde98-4353-11ed-ba9c-8b94160b755a">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=da9bde98-4353-11ed-ba9c-8b94160b755a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-da9bde98-4353-11ed-ba9c-8b94160b755a-bottom").innerHTML = openWeb.messages_count['da9bde98-4353-11ed-ba9c-8b94160b755a'];
                    }
                });
        </script></div>
    
<style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get local news delivered to your inbox!</h2>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://heraldcourier.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/heraldcourier.com.js?_dc=10.03.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'heraldcourier.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-758384f6-3338-11ec-9180-6bacdb1dfc27">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://heraldcourier.com/users/profile/Joaquin%20Mancera" rel="author" class="tnt-user-profile-link tnt-user-name">Joaquin Mancera</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmancera@bristolnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-758384f6-3338-11ec-9180-6bacdb1dfc27" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=758384f6-3338-11ec-9180-6bacdb1dfc27&amp;s=start_time&amp;sd=desc" data-subject="Joaquin Mancera" data-description="Whenever Joaquin Mancera posts new content, you'll get an email delivered to your inbox with a link." data-name="Joaquin Mancera notification" data-author-id="758384f6-3338-11ec-9180-6bacdb1dfc27" data-user-url="https://heraldcourier.com/users/">
        <i class="fas tnt-star"></i> Follow Joaquin Mancera
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://heraldcourier.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://heraldcourier.com/users/signup/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Flocal%2F600-were-without-power-monday-due-to-ian%2Farticle_da9bde98-4353-11ed-ba9c-8b94160b755a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-7313d8f2-3eb7-11ed-84ef-c3ed73aa2b43" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7313d8f2-3eb7-11ed-84ef-c3ed73aa2b43 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/hurricane-ian-expected-to-impact-a-busy-bristol-weekend/article_7313d8f2-3eb7-11ed-84ef-c3ed73aa2b43.html" class="tnt-asset-link"  aria-label="Hurricane Ian expected to impact a busy Bristol weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hurricane Ian expected to impact a busy Bristol weekend"
                            class="img-responsive lazyload full default"
                            width="1560"
                            height="878"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/b/f7/bf77752e-3eb6-11ed-acdf-1b5156e59c69/63337e6334c44.image.jpg?crop=1560%2C878%2C0%2C216&resize=1560%2C878&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/hurricane-ian-expected-to-impact-a-busy-bristol-weekend/article_7313d8f2-3eb7-11ed-84ef-c3ed73aa2b43.html" class="tnt-asset-link" aria-label="Hurricane Ian expected to impact a busy Bristol weekend">
        
        
            Hurricane Ian expected to impact a busy Bristol weekend</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As Hurricane Ian makes its way toward Florida, residents of Southwest Virginia and Northeast Tennessee should fish out their raincoats, dust o&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6c4a4fdc-3ed6-11ed-8f1a-ef8c5e95fbbe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c4a4fdc-3ed6-11ed-8f1a-ef8c5e95fbbe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/board-oks-music-festival-at-abingdon-vineyards/article_6c4a4fdc-3ed6-11ed-8f1a-ef8c5e95fbbe.html" class="tnt-asset-link"  aria-label="Board OKs music festival at Abingdon Vineyards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Board OKs music festival at Abingdon Vineyards"
                            class="img-responsive lazyload full default"
                            width="795"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/a/8d/a8da40c4-1222-5282-8437-5fc79bf47628/60f9000f6600d.image.jpg?crop=795%2C447%2C0%2C0&resize=795%2C447&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/board-oks-music-festival-at-abingdon-vineyards/article_6c4a4fdc-3ed6-11ed-8f1a-ef8c5e95fbbe.html" class="tnt-asset-link" aria-label="Board OKs music festival at Abingdon Vineyards">
        
        
            Board OKs music festival at Abingdon Vineyards</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A local music festival that became a source of contention for some in the area won approval from the Washington County Board of Supervisors on&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9a2f0e94-402d-11ed-a7f1-0f2144d20d52" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a2f0e94-402d-11ed-a7f1-0f2144d20d52 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/5-8-billion-for-rail-in-virginia-but-0-for-bristol/article_9a2f0e94-402d-11ed-a7f1-0f2144d20d52.html" class="tnt-asset-link"  aria-label="$5.8 billion for rail in Virginia, but $0 for Bristol">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="$5.8 billion for rail in Virginia, but $0 for Bristol"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/56/55613af8-4003-5ae6-a142-91503dc88e2a/50d4d81850f33.image.jpg?crop=720%2C405%2C20%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/5-8-billion-for-rail-in-virginia-but-0-for-bristol/article_9a2f0e94-402d-11ed-a7f1-0f2144d20d52.html" class="tnt-asset-link" aria-label="$5.8 billion for rail in Virginia, but $0 for Bristol">
        
        
            $5.8 billion for rail in Virginia, but $0 for Bristol</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Virginia’s new draft, $5.8 billion statewide rail plan includes no funding to extend passenger service to Bristol and indicates such service d&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8f776e26-3b5d-11ed-aaa6-5f7f52a1130e" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/judge-bars-some-disturbing-photos-from-boswell-trial/article_8f776e26-3b5d-11ed-aaa6-5f7f52a1130e.html" class="tnt-asset-link" aria-label="Judge bars some ‘disturbing’ photos from Boswell trial">
        
        
            Judge bars some ‘disturbing’ photos from Boswell trial</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BLOUNTVILLE, Tenn. – A Sullivan County Criminal Court judge determined during a nearly three-hour hearing Friday what photographs can be used &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-463ee5c4-42ae-11ed-80b4-f7216e8a7730" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-463ee5c4-42ae-11ed-80b4-f7216e8a7730 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/west-ridge-high-school-student-dies-in-fire/article_463ee5c4-42ae-11ed-80b4-f7216e8a7730.html" class="tnt-asset-link"  aria-label="West Ridge High School student dies in fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="West Ridge High School student dies in fire"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=475%2C267&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/west-ridge-high-school-student-dies-in-fire/article_463ee5c4-42ae-11ed-80b4-f7216e8a7730.html" class="tnt-asset-link" aria-label="West Ridge High School student dies in fire">
        
        
            West Ridge High School student dies in fire</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A ninth-grade student at West Ridge High School died in a fire Saturday in Sullivan County, Tennessee. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-466038a2-3f5f-11ed-9d9c-1302c2939eba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-466038a2-3f5f-11ed-9d9c-1302c2939eba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/education/local-educators-to-serve-on-state-literacy-council/article_466038a2-3f5f-11ed-9d9c-1302c2939eba.html" class="tnt-asset-link"  aria-label="Local educators to serve on state literacy council">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local educators to serve on state literacy council"
                            class="img-responsive lazyload full default"
                            width="1319"
                            height="742"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/fc/3fc3fbca-3f8f-11ed-8abe-2fad9dd07622/6334e96019d62.image.jpg?crop=1319%2C742%2C0%2C415&resize=1319%2C742&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/education/local-educators-to-serve-on-state-literacy-council/article_466038a2-3f5f-11ed-9d9c-1302c2939eba.html" class="tnt-asset-link" aria-label="Local educators to serve on state literacy council">
        
        
            Local educators to serve on state literacy council</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two local educators are playing a role in determining what books will be sent to the homes of first through third graders in Tennessee next summer. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-92025f12-4048-11ed-91d8-eb63c5c58ab7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-92025f12-4048-11ed-91d8-eb63c5c58ab7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/music-in-the-castle-plans-to-march-on-saturday/article_92025f12-4048-11ed-91d8-eb63c5c58ab7.html" class="tnt-asset-link"  aria-label="Music in the Castle plans to march on Saturday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Music in the Castle plans to march on Saturday"
                            class="img-responsive lazyload full default"
                            width="1451"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/9/a0/9a0a7281-8135-53ed-b800-78a9b36dceae/61590a1062408.image.jpg?crop=1451%2C816%2C0%2C306&resize=1451%2C816&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/music-in-the-castle-plans-to-march-on-saturday/article_92025f12-4048-11ed-91d8-eb63c5c58ab7.html" class="tnt-asset-link" aria-label="Music in the Castle plans to march on Saturday">
        
        
            Music in the Castle plans to march on Saturday</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 70th annual Music in the Castle marching band festival is still on for Saturday at Tennessee High School. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b951916e-3e7c-11ed-8fd4-ebd0c3bd0e0c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-accident-and-incident">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b951916e-3e7c-11ed-8fd4-ebd0c3bd0e0c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/accident-and-incident/man-dies-after-farm-tractor-was-hit/article_b951916e-3e7c-11ed-8fd4-ebd0c3bd0e0c.html" class="tnt-asset-link"  aria-label="Man dies after farm tractor was hit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man dies after farm tractor was hit"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/64/564f2b6c-9e34-5f15-af78-d2fa613062e9/50dcd0a44344d.image.jpg?crop=512%2C288%2C0%2C97&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/64/564f2b6c-9e34-5f15-af78-d2fa613062e9/50dcd0a44344d.image.jpg?crop=512%2C288%2C0%2C97&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/64/564f2b6c-9e34-5f15-af78-d2fa613062e9/50dcd0a44344d.image.jpg?crop=512%2C288%2C0%2C97&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/64/564f2b6c-9e34-5f15-af78-d2fa613062e9/50dcd0a44344d.image.jpg?crop=512%2C288%2C0%2C97&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/64/564f2b6c-9e34-5f15-af78-d2fa613062e9/50dcd0a44344d.image.jpg?crop=512%2C288%2C0%2C97&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/64/564f2b6c-9e34-5f15-af78-d2fa613062e9/50dcd0a44344d.image.jpg?crop=512%2C288%2C0%2C97&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/accident-and-incident/man-dies-after-farm-tractor-was-hit/article_b951916e-3e7c-11ed-8fd4-ebd0c3bd0e0c.html" class="tnt-asset-link" aria-label="Man dies after farm tractor was hit">
        
        
            Man dies after farm tractor was hit</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Crockett, Virginia, man is dead after the tractor he was riding on was hit from behind Wednesday in Wytheville, Virginia. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-053b18f0-3ea7-11ed-874e-0f4d0d05ad26" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-053b18f0-3ea7-11ed-874e-0f4d0d05ad26 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/education/career-expo-gives-seventh-graders-glimpse-at-possible-job-paths/article_053b18f0-3ea7-11ed-874e-0f4d0d05ad26.html" class="tnt-asset-link"  aria-label="Career Expo gives seventh graders glimpse at possible job paths">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Career Expo gives seventh graders glimpse at possible job paths"
                            class="img-responsive lazyload full default"
                            width="1703"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/2a/22ad4518-e1dc-5396-a756-d7e764186967/6333472102f3c.image.jpg?crop=1703%2C958%2C0%2C129&resize=1703%2C958&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/education/career-expo-gives-seventh-graders-glimpse-at-possible-job-paths/article_053b18f0-3ea7-11ed-874e-0f4d0d05ad26.html" class="tnt-asset-link" aria-label="Career Expo gives seventh graders glimpse at possible job paths">
        
        
            Career Expo gives seventh graders glimpse at possible job paths</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ABINGDON, Va. — Crystal Breeding, the United Way of Southwest Virginia’s manager of youth success, welcomed around 4,500 seventh grade student&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6f7e24d0-3ebd-11ed-8cd4-9b2c4804f7ae" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f7e24d0-3ebd-11ed-8cd4-9b2c4804f7ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/city-council-approves-tax-reduction/article_6f7e24d0-3ebd-11ed-8cd4-9b2c4804f7ae.html" class="tnt-asset-link"  aria-label="City Council approves tax reduction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City Council approves tax reduction"
                            class="img-responsive lazyload full default"
                            width="475"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/08/208006b0-935c-11e9-a938-d3e95aa987de/5d0b84c9f17ac.image.png?crop=475%2C267%2C0%2C103&resize=475%2C267&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/city-council-approves-tax-reduction/article_6f7e24d0-3ebd-11ed-8cd4-9b2c4804f7ae.html" class="tnt-asset-link" aria-label="City Council approves tax reduction">
        
        
            City Council approves tax reduction</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BRISTOL, Va. – City taxpayers will get a break on their upcoming personal property tax bills following a Tuesday City Council vote. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1226880" class="tncms-block"><section id="block-1226880" class="block emphasis-h3   " ><div id="html-asset-1226880">
            <div class="html-content">
<iframe src="https://omny.fm/shows/late-edition-crime-beat-chronicles/playlists/podcast/embed?style=cover" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Late Edition: Crime Beat Chronicles"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/late-edition-crime-beat-chronicles/id1545972988?itsct=podcast_box&amp;itscg=30200" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzLzEzNzY1ZTU1LWEwN2MtNGI2Ni05NjBmLWFjOTgwMGZjMDc0MS9kOTA1NDRhMi1hODI4LTQ1YzQtYTQ3My1hYzk4MDBmYzQ2ZWMvcG9kY2FzdC5yc3M%3d" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/0Dles4noHYTKoBBaUELWsz" target="_blank">Spotify</a> | <a href="https://www.stitcher.com/show/late-edition-crime-beat-chronicles" target="_blank">Stitcher</a> | <a href="RSS%20LINK" target="_blank">RSS Feed</a> | <a href="OMNY%20LINK" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div></section></div><div id="tncms-block-1221381" class="tncms-block panel panel-body panel-default lotame"><section id="block-1221381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1221381 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1221381" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1221381" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1226733" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1226733" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1226733 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-5050901f-933d-5570-aea8-e48b66fbbfc2" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5050901f-933d-5570-aea8-e48b66fbbfc2 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/LEEDCC/c5c6130c29ca345b4aef3d967554ec8fb21de962" data-uuid="5050901f-933d-5570-aea8-e48b66fbbfc2"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Helicopters airlift people to safety amid Hurricane Ian destruction in Florida",
                "description": "Helicopters airlift people to safety amid Hurricane Ian destruction in Florida.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/05/5050901f-933d-5570-aea8-e48b66fbbfc2/633b0bbf641e9.preview.png",
                "uploadDate": "2022-10-03T18:30:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/helicopters-airlift-people-to-safety-amid-hurricane-ian-destruction-in-florida/video_5050901f-933d-5570-aea8-e48b66fbbfc2.html" class="tnt-asset-link" aria-label="Helicopters airlift people to safety amid Hurricane Ian destruction in Florida">
        
        
            Helicopters airlift people to safety amid Hurricane Ian destruction in Florida</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-28961cf5-e9ef-531a-8388-a09bce46d039" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28961cf5-e9ef-531a-8388-a09bce46d039 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/will-queen-margethe-s-title-removal-decision-influence-king-charles-line/video_28961cf5-e9ef-531a-8388-a09bce46d039.html" class="tnt-asset-link"  aria-label="Will Queen Margethe’s title removal decision influence King Charles’ line?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Will Queen Margethe’s title removal decision influence King Charles’ line?"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/2/89/28961cf5-e9ef-531a-8388-a09bce46d039/633b0a9513ad6.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/will-queen-margethe-s-title-removal-decision-influence-king-charles-line/video_28961cf5-e9ef-531a-8388-a09bce46d039.html" class="tnt-asset-link" aria-label="Will Queen Margethe’s title removal decision influence King Charles’ line?">
        
        
            Will Queen Margethe’s title removal decision influence King Charles’ line?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-28961cf5-e9ef-531a-8388-a09bce46d039" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/will-queen-margethe-s-title-removal-decision-influence-king-charles-line/video_28961cf5-e9ef-531a-8388-a09bce46d039.html" class="tnt-asset-link" aria-label="Will Queen Margethe’s title removal decision influence King Charles’ line?">
        
        
            Will Queen Margethe’s title removal decision influence King Charles’ line?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-5e800c24-1825-51cd-adb9-dad0dd82bd45" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5e800c24-1825-51cd-adb9-dad0dd82bd45 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/brazils-heated-presidential-election-heads-into-second-round/video_5e800c24-1825-51cd-adb9-dad0dd82bd45.html" class="tnt-asset-link"  aria-label="Brazil's heated presidential election heads into second round">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brazil's heated presidential election heads into second round"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/e8/5e800c24-1825-51cd-adb9-dad0dd82bd45/633afed351c6e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/e8/5e800c24-1825-51cd-adb9-dad0dd82bd45/633afed351c6e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/e8/5e800c24-1825-51cd-adb9-dad0dd82bd45/633afed351c6e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/e8/5e800c24-1825-51cd-adb9-dad0dd82bd45/633afed351c6e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/e8/5e800c24-1825-51cd-adb9-dad0dd82bd45/633afed351c6e.image.jpg?resize=320%2C180 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/brazils-heated-presidential-election-heads-into-second-round/video_5e800c24-1825-51cd-adb9-dad0dd82bd45.html" class="tnt-asset-link" aria-label="Brazil's heated presidential election heads into second round">
        
        
            Brazil's heated presidential election heads into second round</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5e800c24-1825-51cd-adb9-dad0dd82bd45" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/brazils-heated-presidential-election-heads-into-second-round/video_5e800c24-1825-51cd-adb9-dad0dd82bd45.html" class="tnt-asset-link" aria-label="Brazil's heated presidential election heads into second round">
        
        
            Brazil's heated presidential election heads into second round</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/the-new-royal-fab-four-pose-for-one-of-a-kind-photo/video_7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6.html" class="tnt-asset-link"  aria-label="The new royal ‘Fab Four’ pose for one of a kind photo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The new royal ‘Fab Four’ pose for one of a kind photo"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/d1/7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6/633b0a95a6716.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/the-new-royal-fab-four-pose-for-one-of-a-kind-photo/video_7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6.html" class="tnt-asset-link" aria-label="The new royal ‘Fab Four’ pose for one of a kind photo">
        
        
            The new royal ‘Fab Four’ pose for one of a kind photo</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/the-new-royal-fab-four-pose-for-one-of-a-kind-photo/video_7d14dd98-42b2-5695-9b6a-9aa9cce1d0b6.html" class="tnt-asset-link" aria-label="The new royal ‘Fab Four’ pose for one of a kind photo">
        
        
            The new royal ‘Fab Four’ pose for one of a kind photo</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1221378" class="tncms-block"><section id="block-1221378" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1221378 ">
        <div class="block-title-inner">
            <h4>
                
                Welcome to the Conversation
                
            </h4>
        </div>
    </div></div>No name-calling, personal insults or threats. No attacks based on race, gender, ethnicity, etc. No writing with your caps lock on – it's screaming. Keep on topic and under 1,500 characters. No profanity or vulgarity. Stay G- or PG-rated. </section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-3399ba65-f9a3-5bf4-aba8-30ab7f453772" class="modal fullscreen in modal-image image-default modal-3399ba65-f9a3-5bf4-aba8-30ab7f453772" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=400%2C274"
                        srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=990%2C678 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1035%2C708 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1200%2C821 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1333%2C912 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1476%2C1010 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/3/39/3399ba65-f9a3-5bf4-aba8-30ab7f453772/6338c8855da33.image.jpg?resize=1740%2C1191 2008w"
                        sizes="100vw"
                        
                        width="1740"
                        height="1191"
                        alt="Tropical Weather North Carolina"
                        class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3399ba65-f9a3-5bf4-aba8-30ab7f453772" data-target=".caption-inner-modal-image-3399ba65-f9a3-5bf4-aba8-30ab7f453772">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3399ba65-f9a3-5bf4-aba8-30ab7f453772 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Crews work to clear a tree that fell on power lines on Cole Mill Road following Tropical Storm Ian on Saturday, Oct. 1, 2022, in Durham, N.C.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-3399ba65-f9a3-5bf4-aba8-30ab7f453772" class="tnt-byline asset-byline"  >
            Kaitlin McKeown - member image share, The News & Observer
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fnews%2Fstate-and-regional%2Ftropical-weather-north-carolina%2Fimage_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/tropical-weather-north-carolina/image_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3399ba65-f9a3-5bf4-aba8-30ab7f453772"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Weather%20North%20Carolina&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fnews%2Fstate-and-regional%2Ftropical-weather-north-carolina%2Fimage_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/tropical-weather-north-carolina/image_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3399ba65-f9a3-5bf4-aba8-30ab7f453772"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/news/state-and-regional/tropical-weather-north-carolina/image_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/tropical-weather-north-carolina/image_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3399ba65-f9a3-5bf4-aba8-30ab7f453772"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/3399ba65-f9a3-5bf4-aba8-30ab7f453772" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3399ba65-f9a3-5bf4-aba8-30ab7f453772"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20Tropical%20Weather%20North%20Carolina&body=https%3A%2F%2Fheraldcourier.com%2Fnews%2Fstate-and-regional%2Ftropical-weather-north-carolina%2Fimage_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3399ba65-f9a3-5bf4-aba8-30ab7f453772"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/tropical-weather-north-carolina/image_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3399ba65-f9a3-5bf4-aba8-30ab7f453772"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/news/state-and-regional/tropical-weather-north-carolina/image_3399ba65-f9a3-5bf4-aba8-30ab7f453772.html', '[data-copy-inline-3399ba65-f9a3-5bf4-aba8-30ab7f453772]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-3399ba65-f9a3-5bf4-aba8-30ab7f453772
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3399ba65-f9a3-5bf4-aba8-30ab7f453772-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3399ba65-f9a3-5bf4-aba8-30ab7f453772" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3399ba65-f9a3-5bf4-aba8-30ab7f453772" class="save-list-3399ba65-f9a3-5bf4-aba8-30ab7f453772-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3399ba65-f9a3-5bf4-aba8-30ab7f453772" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3399ba65-f9a3-5bf4-aba8-30ab7f453772 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1226385" class="tncms-block site-follow-us branding-links"><div class="follow-links-1226385 follow-links default">
    
    <section id="block-1226385" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://heraldcourier.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-swva-today"  href="https://swvatoday.com/"  target="_blank" rel="noopener"><span class="nav-label">SWVA Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/subscription_services/become_a_carrier/" ><span class="nav-label">Become A Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-alexa-headlines"  href="/alexa/" ><span class="nav-label">Alexa Headlines</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-web-link"  href="/contractor/" ><span class="nav-label">Carrier Web Link</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Bristol Herald Courier - Tricities</a>, 320 Bob Morrison Blvd. Bristol, VA 24201
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("da9bde98-4353-11ed-ba9c-8b94160b755a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1663912805"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-da9bde98-4353-11ed-ba9c-8b94160b755a"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://heraldcourier.com/news/local/600-were-without-power-monday-due-to-ian/article_da9bde98-4353-11ed-ba9c-8b94160b755a.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=100318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1663826404"></script></body>
</html>