
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://heraldcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-17 19:36:29" />
<meta name="tncms-access-criteria" content="{&quot;1e36ce10-5de5-11ec-8a86-5fc19a971b52&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;12a05f62-5de5-11ec-8a86-677199492a6d&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;],&quot;03853c14-5de5-11ec-8a86-1767f710dfd7&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;1c76efb0-5def-11ec-8a86-d3a604bb360a&quot;:[],&quot;0995817c-5def-11ec-8a86-57a6db0bcb8e&quot;:[],&quot;e321fb56-5dee-11ec-8a86-4ffc9adb316e&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;d58756da-5dee-11ec-8a86-d73dc03d2dd3&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;52467544-5dee-11ec-8a86-eff11bb46852&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;467318c6-5de9-11ec-8a86-7f7dbd0d83f5&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;27d0e66e-5de9-11ec-8a86-db3b283007f6&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;971b22ca-5dec-11ec-8a86-eb38eb59b35b&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;109cd7f8-d618-11ec-8a86-7ba77d61020f&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;fd64920c-d617-11ec-8a86-cbe5037ad125&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;e494242e-5ded-11ec-8a86-27b8802b3e12&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;590cb124-5de7-11ec-8a86-1b6cccbc4bce&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;8d433f54-5deb-11ec-8a86-5f5f64f88fbf&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;423e4700-5de7-11ec-8a86-d7ad2a0f9bdc&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;e78e3622-5dea-11ec-8a86-d7287bfc00c6&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;],&quot;2a716168-5dea-11ec-8a86-e7d2418a6aa7&quot;:[&quot;226cf2e4-5ddf-11ec-8a86-af28bf6c8f25&quot;,&quot;3755b0b0-5ddf-11ec-8a86-6fbef8c48a61&quot;]}" />
<meta name="tncms-criteria-ids" content="226cf2e4-5ddf-11ec-8a86-af28bf6c8f25,3755b0b0-5ddf-11ec-8a86-6fbef8c48a61" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6af9765e-35ed-11ed-9ba1-534cc9589e0d" />
<meta name="keywords" content="books" />
<meta name="news_keywords" content="books" />
<meta name="description" content="It&rsquo;s your deal." />
<meta name="author" content="TERRI SCHLICHENMEYER The Bookworm Sez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.doapps.fc90928ac8570a922b99f667db2807e8" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_fc90928ac8570a922b99f667db2807e8" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="bzOOONdfDqSHc_ZUk1lycTdH2g088_GN7WjqMhc9_Fw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?crop=1160%2C609%2C0%2C588&amp;resize=1160%2C609&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="609" />
<meta property="og:title" content="Mystery mavens and dog lovers would like this book" />
<meta property="og:description" content="It&rsquo;s your deal." />
<meta property="og:site_name" content="Bristol Herald Courier - Tricities" />
<meta property="og:section" content="Books" />
<meta property="fb:app_id" content="612951348899049" />
<meta property="article:publisher" content="https://www.facebook.com/heraldcourierdotcom/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?crop=1160%2C609%2C0%2C588&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldcourier" />
<meta name="twitter:image:alt" content="Peg and Rose Solve a Murder.jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1663221605"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663048805"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1226421 li { margin-right: 1px; padding: 0; } .follow-links-1226421 li a, .follow-links-1226421 li a:focus, .follow-links-1226421 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1226421 li a:hover { text-decoration: none; } .follow-links-1226421 li a.fb,.follow-links-1226421 li a.fb:hover { color: #3A59A5; } .follow-links-1226421 li a.tw,.follow-links-1226421 li a.tw:hover { color: #46C8F9; } #block-1226862 .breaking-title { background-color: #be1e1a; } #block-1226862 .breaking, #block-1226862 .breaking .container { background-color: #444; } #block-1226862 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1226862 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1226862 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1226862 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1226862 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-1226505 .card .card-image-full { width: 100%; } #block-1226505 #card-showcase-5507c20e-bc0b-55b0-9f2c-645efd407dfb .showcase-box { width: 24% } #block-1226505 #card-showcase-14977cab-5f22-55c2-8c6b-1d6182052ef1 .showcase-box { width: 24% } #block-1226505 #card-showcase-8a4e6fe3-c629-5add-be67-ce01d3dfa1f7 .showcase-box { width: 24% } #block-1226505 #card-showcase-da7da07c-963e-532a-b829-c4b9fd3a1a1b .showcase-box { width: 24% } .follow-links-1226385 li { margin-right: 1px; padding: 0; } .follow-links-1226385 li a, .follow-links-1226385 li a:focus, .follow-links-1226385 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1226385 li a:hover { text-decoration: none; } .follow-links-1226385 li a.fb,.follow-links-1226385 li a.fb:hover { color: #3A59A5; } .follow-links-1226385 li a.tw,.follow-links-1226385 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/heraldcourier.com\/entertainment\/books\/mystery-mavens-and-dog-lovers-would-like-this-book\/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"},"product":{"version":"1.63.0"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","app":"editorial","ga_page":"\/entertainment\/books\/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":302}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: featured');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '6af9765e-35ed-11ed-9ba1-534cc9589e0d'; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/heraldcourier.com.js?_dc=091819"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=091819"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["books"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'entertainment'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});
    __tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html&gdfp_req=1&iu=/8438/heraldcourier.com/entertainment/books&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html&cust_params=k%3Dbooks%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';
    if(window.localStorage){
        var sVastPPID = window.localStorage.getItem('_us_master_id');
        if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '693424922638'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1663221605"></script>

            
            <title>Mystery mavens and dog lovers would like this book | Books | heraldcourier.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://heraldcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/da6e835a-c891-11e6-883f-af90d064eb19.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Mystery mavens and dog lovers would like this book | Books | heraldcourier.com" href="http://heraldcourier.com/search/?f=rss&amp;t=article&amp;c=entertainment/books&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6af9765e-35ed-11ed-9ba1-534cc9589e0d  section-entertainment section-books type-article infinity-summary-siderail" data-path="/entertainment/books">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('heraldcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=272&amp;tncms.asset.id=6af9765e-35ed-11ed-9ba1-534cc9589e0d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fentertainment%2Fbooks%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=302" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://heraldcourier.com/entertainment/books/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-38596040-1","taxonomy_1":"entertainment","taxonomy_2":"books","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldcourier.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment,books","weather_temp":73,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"entertainment\/books","asset_sections":"entertainment\/books","asset_id":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","asset_headline":"Mystery mavens and dog lovers would like this book","asset_byline":"BY TERRI  SCHLICHENMEYER\nThe Bookworm Sez","asset_pub_date":"09\/18\/2022","asset_pub_time":"7:00 pm","asset_pub_iso8601":"2022-09-18T19:00:00-04:00","asset_canonical":"https:\/\/heraldcourier.com\/entertainment\/books\/mystery-mavens-and-dog-lovers-would-like-this-book\/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html","asset_content_length":3456,"asset_related_length":2,"asset_flag_1":"featured","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://heraldcourier.com/users/signup/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-entertainment-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-entertainment-email-regwall,
            #pu-email-form-entertainment-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-entertainment-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-entertainment-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-entertainment-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-entertainment-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-entertainment-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-entertainment-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-entertainment-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-entertainment-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-entertainment-email-regwall .lead,
                #pu-email-form-entertainment-email-regwall .email-desc_ { display: none; }
                #pu-email-form-entertainment-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-entertainment-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-entertainment-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-entertainment-email-regwall .disclaimer a {
                    color: #cc3333;
                    text-transform: uppercase;
                }
                #pu-email-form-entertainment-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-entertainment-email-regwall #pu-btn-entertainment-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-entertainment-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-entertainment-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Stay up-to-date on what's happening</h1>
                <p class="email-desc">Receive the latest in local entertainment news in your inbox weekly!</p></div>

            <div id="email-error-entertainment-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-entertainment-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://heraldcourier.com/newsletters/thank-you/#tracking-source=entertainment&ir=true">
                <input id="pu-list-entertainment-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-entertainment-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-entertainment-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-entertainment-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/heraldcourier.com.js?_dc=09.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'heraldcourier.com';
                var xListName = 'entertainment';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-entertainment-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-entertainment-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-entertainment-email-regwall').val(xList);
                        $('#pu-email-form-entertainment-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'entertainment-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-entertainment-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-entertainment-email-regwall').val() === '') {
                        $('#hp-entertainment-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-entertainment-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-entertainment-email-regwall').val(),
                                'email': $('#pu-email-entertainment-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2320',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-entertainment-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-entertainment-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-entertainment-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-entertainment-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'entertainment-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-entertainment-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-entertainment-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #cc3333; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://heraldcourier.com/tncms/admin/editorial-asset/?edit=6af9765e-35ed-11ed-9ba1-534cc9589e0d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248055" class="tncms-block"></div></div><form method="post" action="https://heraldcourier.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=24201">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">73&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://heraldcourier.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-video-network" href="/vvn/" >
                                    <span class="nav-label">Virginia Video Network</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-video-network" href="/vvn/" >
                                    <span class="nav-label">Virginia Video Network</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-motor-sports" href="/sports/motor-sports/" >
                                    <span class="nav-label">Motor Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/national/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-listings" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Listings</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-and-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food and Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deals" href="/deals" >
                                    <span class="nav-label">Deals</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact" href="/contact/" >
                                    <span class="nav-label">Contact</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bristol-herald-courier-store" href="/bristol_herald_courier_store/" >
                                    <span class="nav-label">Bristol Herald Courier Store</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li><li>
                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1226421" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1226421 follow-links default">
    
    <section id="block-1226421" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://heraldcourier.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Bristol Herald Courier - Tricities" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=heraldcourier.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://heraldcourier.com/users/login/?referer_url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=heraldcourier.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://heraldcourier.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://heraldcourier.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://heraldcourier.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=24201">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">73&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mystery%20mavens%20and%20dog%20lovers%20would%20like%20this%20book&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20Mystery%20mavens%20and%20dog%20lovers%20would%20like%20this%20book&body=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Mystery mavens and dog lovers would like this book</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6af9765e-35ed-11ed-9ba1-534cc9589e0d-top" twt-comment-count="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" twt-article-id="6af9765e-35ed-11ed-9ba1-534cc9589e0d">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=6af9765e-35ed-11ed-9ba1-534cc9589e0d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6af9765e-35ed-11ed-9ba1-534cc9589e0d-top").innerHTML = openWeb.messages_count['6af9765e-35ed-11ed-9ba1-534cc9589e0d'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mystery%20mavens%20and%20dog%20lovers%20would%20like%20this%20book&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20Mystery%20mavens%20and%20dog%20lovers%20would%20like%20this%20book&body=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html', '[data-copy-inline-6af9765e-35ed-11ed-9ba1-534cc9589e0d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6af9765e-35ed-11ed-9ba1-534cc9589e0d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6af9765e-35ed-11ed-9ba1-534cc9589e0d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6af9765e-35ed-11ed-9ba1-534cc9589e0d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="save-list-6af9765e-35ed-11ed-9ba1-534cc9589e0d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6af9765e-35ed-11ed-9ba1-534cc9589e0d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-1409096" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1226862" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-1226862" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1226862" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1226862" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1226862-f8b3efdd-9ad0-52cc-8fdf-34ac34ca91cd" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/nfl-sunday-follow-the-latest-scores-and-updates-from-the-nfl/article_f8b3efdd-9ad0-52cc-8fdf-34ac34ca91cd.html" class="tnt-asset-link" aria-label="NFL Sunday: Follow the latest scores and updates from the NFL">
        
        
            NFL Sunday: Follow the latest scores and updates from the NFL</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1226868" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="asset article-default"  data-url="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?crop=1160%2C609%2C0%2C588&resize=1160%2C609&order=crop%2Cresize">
            <meta itemprop="width" content="1160">
            <meta itemprop="height" content="609">
        </div>
        <meta itemprop="name" content="heraldcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mystery mavens and dog lovers would like this book
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            BY TERRI  SCHLICHENMEYER
The Bookworm Sez
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-18T19:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-18T19:00:00-04:00" class="tnt-date asset-date text-muted">31 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6af9765e-35ed-11ed-9ba1-534cc9589e0d-default" twt-comment-count="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" twt-article-id="6af9765e-35ed-11ed-9ba1-534cc9589e0d">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=6af9765e-35ed-11ed-9ba1-534cc9589e0d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6af9765e-35ed-11ed-9ba1-534cc9589e0d-default").innerHTML = openWeb.messages_count['6af9765e-35ed-11ed-9ba1-534cc9589e0d'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-18T19:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-18T19:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-18T19:00:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="6af9765e-35ed-11ed-9ba1-534cc9589e0d">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="carousel-inner"><div  class="item photo-1dcdbc04-35ee-11ed-819e-1b941aefcfea">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mystery mavens and dog lovers would like this book","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1dcdbc04-35ee-11ed-819e-1b941aefcfea" data-instance="#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" data-target="#photo-carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1160">
            <meta itemprop="height" content="1786">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?resize=325%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?resize=325%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?resize=325%2C500"
                    
                    alt="Peg and Rose Solve a Murder.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1160"
                    height="1786"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?resize=325%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-43876896-35ee-11ed-97fc-db264297fb5d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mystery mavens and dog lovers would like this book","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-43876896-35ee-11ed-97fc-db264297fb5d" data-instance="#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" data-target="#photo-carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1116">
            <meta itemprop="height" content="1451">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/4/38/43876896-35ee-11ed-97fc-db264297fb5d/6324c1d0ef4bb.image.jpg?resize=385%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/4/38/43876896-35ee-11ed-97fc-db264297fb5d/6324c1d0ef4bb.image.jpg?resize=385%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/4/38/43876896-35ee-11ed-97fc-db264297fb5d/6324c1d0ef4bb.image.jpg?resize=385%2C500"
                    
                    alt="Peg &amp; Rose Solve a Murder author NO CREDIT NEEDED.jpg"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1116"
                    height="1451"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/4/38/43876896-35ee-11ed-97fc-db264297fb5d/6324c1d0ef4bb.image.jpg?resize=385%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Laurien Berenson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-43876896-35ee-11ed-97fc-db264297fb5d" class="tnt-byline asset-byline"  >
            Photo Contributed
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mystery%20mavens%20and%20dog%20lovers%20would%20like%20this%20book&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20Mystery%20mavens%20and%20dog%20lovers%20would%20like%20this%20book&body=https%3A%2F%2Fheraldcourier.com%2Fentertainment%2Fbooks%2Fmystery-mavens-and-dog-lovers-would-like-this-book%2Farticle_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html', '[data-copy-inline-6af9765e-35ed-11ed-9ba1-534cc9589e0d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6af9765e-35ed-11ed-9ba1-534cc9589e0d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6af9765e-35ed-11ed-9ba1-534cc9589e0d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6af9765e-35ed-11ed-9ba1-534cc9589e0d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="save-list-6af9765e-35ed-11ed-9ba1-534cc9589e0d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6af9765e-35ed-11ed-9ba1-534cc9589e0d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-6af9765e-35ed-11ed-9ba1-534cc9589e0d" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            BY TERRI  SCHLICHENMEYER
The Bookworm Sez
        </span></div><div class="lee-article-text first-p"><p>It’s your deal.</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" 
                    data-instance="#gallery-items-993c8ede-3cd6-53ac-9d03-3e8a828c7893-photo-modal" 
                    data-target="#photo-carousel-993c8ede-3cd6-53ac-9d03-3e8a828c7893">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" 
                    data-instance="#gallery-items-993c8ede-3cd6-53ac-9d03-3e8a828c7893-photo-modal" 
                    data-target="#photo-carousel-993c8ede-3cd6-53ac-9d03-3e8a828c7893">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="133">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/34/c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb/50d4712be21df.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/34/c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb/50d4712be21df.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Bookworm: Terri Schlichenmeyer"
                            class="img-responsive lazyload full default"
                            width="133"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/34/c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb/50d4712be21df.image.jpg?resize=133%2C200" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Terri Schlichenmeyer lives in Wisconsin with two dogs and 11,000 books.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            CONTRIBUTED
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Cards cut, they’re in your hand, and now you dole them out. Thirteen cards each, one at a time around the table, let the game begin. Do you bid, or pass and hope that your partner has a good hand? As in the new mystery, “Peg and Rose Solve a Murder” by Laurien Berenson, do you even have a shot at winning?</p></div><div class="lee-article-text"><p>It should’ve been a very good day.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1226364" class="tncms-block"></div></div><div class="lee-article-text"><p>Peg Turnbull was judging at a dog show, and being with dogs was her favorite thing. The dog show community in her Connecticut area was close-knit, she knew everyone, the sun was shining – and then she saw her sister-in-law, Rose.</p></div><div class="lee-article-text"><p>Back when Peg and her dear, departed Max were first married, a teenage Rose had just entered a convent. Fast forward through the years, Rose left the nunnery to marry a priest, blah-blah, Max died, Rose and her husband moved nearby, Peg still didn’t get along with that woman.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/state-and-regional/virginia-tax-rebates-on-the-way-state-revenues-up-but-so-is-inflation/article_3d20c276-8f20-530e-98f8-127f98ea81d8.html#tracking-source=mp-in-article">Virginia tax rebates on the way; state revenues up, but so is inflation</a></li>
                            
                                <li style="display:none"><a href="/entertainment/music/supervisors-delay-consideration-of-abingdon-music-festival/article_c71427cc-33ea-11ed-8992-eb6dcfc3e770.html#tracking-source=mp-in-article">Supervisors delay consideration of Abingdon music festival</a></li>
                            
                                <li style="display:none"><a href="/news/crime/abingdon-pastor-arrested-on-child-sexual-assault-charges/article_db9538f8-345d-11ed-94bc-23809881b3e4.html#tracking-source=mp-in-article">Abingdon pastor arrested on child sexual assault charges</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/city-agrees-to-sell-former-elementary-school-for-30k/article_4b427f96-344d-11ed-8a25-930401b7d989.html#tracking-source=mp-in-article">City agrees to sell former elementary school for $30K</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/home-and-garden/couple-brings-historic-home-back-to-life/article_aeb98938-32be-11ed-a9f1-efa34f858f28.html#tracking-source=mp-in-article">Couple brings historic home back to life</a></li>
                            
                                <li style="display:none"><a href="/news/local/rosanne-cash-sings-final-note-in-successful-rhythm-roots-festival/article_b8f9ef12-3202-11ed-bc67-d786342d328c.html#tracking-source=mp-in-article">Rosanne Cash sings final note in successful Rhythm & Roots festival</a></li>
                            
                                <li style="display:none"><a href="/sports/local_high_school/former-eastside-coach-funk-returns-to-sidelines-with-spartans/article_8c38dfeb-2784-5bd2-ad3d-5229dff00d6c.html#tracking-source=mp-in-article">Former Eastside coach Funk returns to sidelines with Spartans</a></li>
                            
                                <li style="display:none"><a href="/sports/prep-football-predictions/article_9635eb50-3538-11ed-9d2f-b7caac180b88.html#tracking-source=mp-in-article">PREP FOOTBALL PREDICTIONS</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/watch-now---house-explodes-on-booher-springs-road-no-one-injured/article_0db5de60-3129-11ed-ab12-ef6159b268f6.html#tracking-source=mp-in-article">Watch Now - House explodes on Booher Springs Road; no one injured</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/crash-claims-life-of-bristol-virginia-man/article_b81684d8-35d2-11ed-b833-cfec84986ead.html#tracking-source=mp-in-article">Crash claims life of Bristol, Virginia man</a></li>
                            
                                <li style="display:none"><a href="/business/local/hard-rock-increases-wages-starting-salaries/article_ca5a1e40-336e-11ed-ade7-0f4ab420ebce.html#tracking-source=mp-in-article">Hard Rock increases wages, starting salaries</a></li>
                            
                                <li style="display:none"><a href="/news/local/marion-high-football-team-makes-a-special-memory-for-young-fan/article_959339e2-36b8-11ed-8902-0f7da46af9b5.html#tracking-source=mp-in-article">Marion High football team makes a special memory for young fan</a></li>
                            
                                <li style="display:none"><a href="/sports/ravens-punter-holder-jordan-stout-honaker-stellar-in-nfl-debut/article_04abb792-321c-11ed-b5f6-077d6b27a1ea.html#tracking-source=mp-in-article">Ravens punter, holder Jordan Stout (Honaker) stellar in NFL debut</a></li>
                            
                                <li style="display:none"><a href="/news/local/city-school-board-mulls-stone-castle-project/article_c96a995a-355e-11ed-a15e-73a78dd8cf34.html#tracking-source=mp-in-article">City school board mulls Stone Castle project</a></li>
                            
                                <li style="display:none"><a href="/sports/prep-roundup-virginia-high-claims-victory-with-ot-run-by-jones-rye-cove-graham-stay/article_e0afc9ae-363b-11ed-9b37-0f55374424cf.html#tracking-source=mp-in-article">Prep Roundup: Virginia High claims victory with OT run by Jones; Rye Cove, Graham stay unbeaten; Grundy hangs 62 on Castlewood;</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>And there Rose was, ruining a perfectly good dog-judging day with a ridiculous invitation for Peg to join her in a <em>bridge club</em>.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1226361" class="tncms-block"></div></div><div class="lee-article-text"><p>After so many decades, Rose Donovan felt it was time to try to connect with her sister-in-law. Rose had things to apologize for, and neither of them were getting any younger. Years ago, Peg used to play bridge or something, didn’t she? So maybe they could – well, if not <em>be friends</em>, at least not be enemies anymore.</p></div><div class="lee-article-text"><p>As it turned out, the bridge club needed two new hands and they welcomed Peg and Rose into the fold immediately – although the two women could tell right away that there was big drama inside the room. There were hints of impropriety and personality clashes, both of which had Peg intrigued. She loved nothing more than a good mystery.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>So when one of the bridge players was shot inside his home, she wondered. Would Rose make a good partner outside of the bridge club, too?</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>For a mystery lover, “Peg and Rose Solve a Murder” could be a bit of a let-down.</p></div><div class="lee-article-text"><p>At least a third of this book passes before there’s even a whiff of crime, in favor of dog show and bridge plotlines and character introduction. The murder itself feels almost like a footnote or a minor faux pas once it finally appears, and it’s only discussed in terms relative to the people in the bridge club, as if no one else in Connecticut could’ve been the killer.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Don’t put this book down yet, though.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/heraldcourier.com/entertainment/books" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Author Laurien Berenson writes with a breezy flair that’s perfect for this kind of mystery, and that breeze blows in the humor. Berenson’s Peg is feisty and ornery, a perfect companion to prim, fussy Rose. Seriously: you know a TV series like this, don’t you?</p></div><div class="lee-article-text"><p>Mystery mavens who love dogs will particularly love this book, as will readers who enjoy sleuths who are past A Certain Age. If that’s you, though it has its bumpiness, grab “Peg and Rose Solve a Mystery.” You’ll like it a great deal.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_mt0Ghf6z');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6af9765e-35ed-11ed-9ba1-534cc9589e0d-bottom" twt-comment-count="https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html" twt-article-id="6af9765e-35ed-11ed-9ba1-534cc9589e0d">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_mt0Ghf6z&posts_ids=6af9765e-35ed-11ed-9ba1-534cc9589e0d")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6af9765e-35ed-11ed-9ba1-534cc9589e0d-bottom").innerHTML = openWeb.messages_count['6af9765e-35ed-11ed-9ba1-534cc9589e0d'];
                    }
                });
        </script></div>
    
<style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-entertainment-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-entertainment-email-article,
            #pu-email-form-entertainment-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-entertainment-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-entertainment-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-entertainment-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-entertainment-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-entertainment-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-entertainment-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-entertainment-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-entertainment-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-entertainment-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Stay up-to-date on what's happening</h1>
                <p class="email-desc">Receive the latest in local entertainment news in your inbox weekly!</p></div>

            <div id="email-error-entertainment-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-entertainment-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://heraldcourier.com/newsletters/thank-you/#tracking-source=entertainment&ir=true">
                <input id="pu-list-entertainment-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-entertainment-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-entertainment-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-entertainment-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/heraldcourier.com.js?_dc=09.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'heraldcourier.com';
                var xListName = 'entertainment';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-entertainment-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-entertainment-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-entertainment-email-article').val(xList);
                        $('#pu-email-form-entertainment-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'entertainment-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-entertainment-email-article .pu-form').submit(function(e){
                    if( $('#hp-entertainment-email-article').val() === '') {
                        $('#hp-entertainment-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-entertainment-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-entertainment-email-article').val(),
                                'email': $('#pu-email-entertainment-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-entertainment-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-entertainment-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-entertainment-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-entertainment-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'entertainment-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-entertainment-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-entertainment-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-8a38ccf8-32f1-11ed-af29-8bf710d38ddd" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a38ccf8-32f1-11ed-af29-8bf710d38ddd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/kyle-petty-gives-life-lessons-in-swerve-or-die/article_8a38ccf8-32f1-11ed-af29-8bf710d38ddd.html" class="tnt-asset-link"  aria-label="Kyle Petty gives life lessons in 'Swerve Or Die'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kyle Petty gives life lessons in 'Swerve Or Die'"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="608"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/6/4e/64e32164-32f2-11ed-ae8b-5ff20e96c242/631fc0416d0fa.image.png?crop=1080%2C608%2C0%2C236&resize=1080%2C608&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/kyle-petty-gives-life-lessons-in-swerve-or-die/article_8a38ccf8-32f1-11ed-af29-8bf710d38ddd.html" class="tnt-asset-link" aria-label="Kyle Petty gives life lessons in 'Swerve Or Die'">
        
        
            Kyle Petty gives life lessons in 'Swerve Or Die'</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kyle Petty might have titled his new book “Growing Up Petty” because inside, he reveals much about decades of the inner workings of one of the&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5e3e290f-3ac3-50e5-aff0-5b9172d8d793" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e3e290f-3ac3-50e5-aff0-5b9172d8d793 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/laurie-hertzel-readers-suggest-ways-to-climb-out-of-book-slump/article_5e3e290f-3ac3-50e5-aff0-5b9172d8d793.html" class="tnt-asset-link"  aria-label="Laurie Hertzel: Readers suggest ways to climb out of book slump">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Laurie Hertzel: Readers suggest ways to climb out of book slump"
                            class="img-responsive lazyload full default"
                            width="1749"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/7/05/705d3448-1668-5c01-9ff4-68074fc74f83/6321ac0f06916.image.jpg?crop=1749%2C984%2C0%2C100&resize=1749%2C984&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/laurie-hertzel-readers-suggest-ways-to-climb-out-of-book-slump/article_5e3e290f-3ac3-50e5-aff0-5b9172d8d793.html" class="tnt-asset-link" aria-label="Laurie Hertzel: Readers suggest ways to climb out of book slump">
        
        
            Laurie Hertzel: Readers suggest ways to climb out of book slump</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>I should not worry so much, because reading slumps come and go. But every time one comes, I worry that it won't ever go. What if I've permanently lost my ability to concentrate? This is certainly possible, in this age of ever-distracting social media. When I wrote about falling into a reading slump a few weeks ago, I included 10 tips on how to haul yourself out of that hole. But readers, as ...</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3e845211-43d9-5e6a-8e58-3229250a1d4c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e845211-43d9-5e6a-8e58-3229250a1d4c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/anne-heche-was-working-on-another-memoir-before-she-died-it-hits-shelves-next-year/article_3e845211-43d9-5e6a-8e58-3229250a1d4c.html" class="tnt-asset-link"  aria-label="Anne Heche was working on another memoir before she died. It hits shelves next year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Anne Heche was working on another memoir before she died. It hits shelves next year"
                            class="img-responsive lazyload full default"
                            width="1760"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/e/ce/ece3a9f9-b510-54ee-a1c3-e7db40b6bf99/6323a2c7b4993.image.jpg?crop=1760%2C990%2C0%2C93&resize=1760%2C990&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/anne-heche-was-working-on-another-memoir-before-she-died-it-hits-shelves-next-year/article_3e845211-43d9-5e6a-8e58-3229250a1d4c.html" class="tnt-asset-link" aria-label="Anne Heche was working on another memoir before she died. It hits shelves next year">
        
        
            Anne Heche was working on another memoir before she died. It hits shelves next year</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Anne Heche's second memoir, "Call Me Anne," will be released in January, months after she died from the injuries she sustained in a car crash in the Mar Vista neighborhood of Los Angeles. Publishers Weekly announced Wednesday that independent New Jersey publisher Start Publishing, through its Viva Editions, will release the "Another World" actor's sophomore book on Jan. 24, 2023. Jarred ...</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c20a147c-b3a1-5f8a-89b0-56702200dd2a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c20a147c-b3a1-5f8a-89b0-56702200dd2a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/5-books-from-debut-authors-worth-having-on-your-radar-in-fall-2022/article_c20a147c-b3a1-5f8a-89b0-56702200dd2a.html" class="tnt-asset-link"  aria-label="5 books from debut authors worth having on your radar in fall 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 books from debut authors worth having on your radar in fall 2022"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/3a/d3a2e2bc-efa1-5a57-968f-9ebe7ae1aca8/6321ac0e19f6a.image.jpg?crop=1157%2C651%2C0%2C569&resize=1157%2C651&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/5-books-from-debut-authors-worth-having-on-your-radar-in-fall-2022/article_c20a147c-b3a1-5f8a-89b0-56702200dd2a.html" class="tnt-asset-link" aria-label="5 books from debut authors worth having on your radar in fall 2022">
        
        
            5 books from debut authors worth having on your radar in fall 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Although spring may be the herald of newness and renewal, fall boasts other beginnings — the start of school, the inevitable return of pumpkin spice, the launch of new TV shows and, of course, a slew of new books to read. To double up on the new and breathe some new life into the season usually associated with decay and dreaded family gatherings, we rounded up some of the best books by debut ...</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ad137b73-344c-5167-8d09-71a018c8350d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad137b73-344c-5167-8d09-71a018c8350d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/review-lessons-by-ian-mcewan/article_ad137b73-344c-5167-8d09-71a018c8350d.html" class="tnt-asset-link"  aria-label="Review: 'Lessons,' by Ian McEwan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Review: 'Lessons,' by Ian McEwan"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="659"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/d1/1d1e01a7-8d3d-5ace-9576-f8b01022f344/6321ac0fc02ff.image.jpg?crop=1171%2C659%2C0%2C554&resize=1171%2C659&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/review-lessons-by-ian-mcewan/article_ad137b73-344c-5167-8d09-71a018c8350d.html" class="tnt-asset-link" aria-label="Review: 'Lessons,' by Ian McEwan">
        
        
            Review: 'Lessons,' by Ian McEwan</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>FICTION: An ambitious novel charts the relationship between an ordinary man's travails and decades of geopolitical upheaval. "Lessons" by Ian McEwan; Alfred A. Knopf (448 pages, $30) ——— It's the 1970s and Roland Baines, still wounded by an illicit relationship that triggered a lasting identity crisis, approaches the Berlin Wall. Carrying contraband, he'll soon pass through a militarized ...</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a23ad34c-2180-5c89-80e6-d8bb93140edd" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-books">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a23ad34c-2180-5c89-80e6-d8bb93140edd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/books/here-are-the-longlist-nominees-for-the-2022-national-book-awards/article_a23ad34c-2180-5c89-80e6-d8bb93140edd.html" class="tnt-asset-link"  aria-label="Here are the longlist nominees for the 2022 National Book Awards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Here are the longlist nominees for the 2022 National Book Awards"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/0/ea/0eae97e4-af4b-53ae-aa9a-c3822b86e966/63249a0766a01.image.jpg?crop=1179%2C663%2C0%2C546&resize=1179%2C663&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/books/here-are-the-longlist-nominees-for-the-2022-national-book-awards/article_a23ad34c-2180-5c89-80e6-d8bb93140edd.html" class="tnt-asset-link" aria-label="Here are the longlist nominees for the 2022 National Book Awards">
        
        
            Here are the longlist nominees for the 2022 National Book Awards</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It’s a good year to be a newcomer, at least if you dream of a National Book Award. Eight of the 10 nominees on the annual prizes’ fiction longlist, announced Friday by the National Book Foundation, are debut fiction authors. Their narratives include the making of an artist from a struggling Florida immigrant family, an epic of ecstatic visions revolving around a failed Midwestern industrial ...</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1226880" class="tncms-block"></div><div id="tncms-block-1226505" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1226505" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1226505 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-5507c20e-bc0b-55b0-9f2c-645efd407dfb" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5507c20e-bc0b-55b0-9f2c-645efd407dfb media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/LEEDCC/b4a49716bf8e831d6f7780564420f818ec9750a8" data-uuid="5507c20e-bc0b-55b0-9f2c-645efd407dfb"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Andy Cohen coming-of-age comedy in the works at NBC",
                "description": "Andy Cohen and NBC are teaming up for a comedy based on the 'Watch What Happens Live' host, producer and former Bravo executive’s childhood.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/5/50/5507c20e-bc0b-55b0-9f2c-645efd407dfb/632496807259e.image.jpg",
                "uploadDate": "2022-09-16T20:15:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/television/andy-cohen-coming-of-age-comedy-in-the-works-at-nbc/video_5507c20e-bc0b-55b0-9f2c-645efd407dfb.html" class="tnt-asset-link" aria-label="Andy Cohen coming-of-age comedy in the works at NBC">
        
        
            Andy Cohen coming-of-age comedy in the works at NBC</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-14977cab-5f22-55c2-8c6b-1d6182052ef1" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-14977cab-5f22-55c2-8c6b-1d6182052ef1 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/skydance-scraps-matthew-mcconaughey-soccer-movie-dallas-sting-weeks-ahead-of-productio/video_14977cab-5f22-55c2-8c6b-1d6182052ef1.html" class="tnt-asset-link"  aria-label="Skydance scraps Matthew McConaughey soccer movie ‘Dallas Sting’ weeks ahead of productio">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Skydance scraps Matthew McConaughey soccer movie ‘Dallas Sting’ weeks ahead of productio"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/49/14977cab-5f22-55c2-8c6b-1d6182052ef1/63249680a30bc.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/skydance-scraps-matthew-mcconaughey-soccer-movie-dallas-sting-weeks-ahead-of-productio/video_14977cab-5f22-55c2-8c6b-1d6182052ef1.html" class="tnt-asset-link" aria-label="Skydance scraps Matthew McConaughey soccer movie ‘Dallas Sting’ weeks ahead of productio">
        
        
            Skydance scraps Matthew McConaughey soccer movie ‘Dallas Sting’ weeks ahead of productio</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-14977cab-5f22-55c2-8c6b-1d6182052ef1" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/skydance-scraps-matthew-mcconaughey-soccer-movie-dallas-sting-weeks-ahead-of-productio/video_14977cab-5f22-55c2-8c6b-1d6182052ef1.html" class="tnt-asset-link" aria-label="Skydance scraps Matthew McConaughey soccer movie ‘Dallas Sting’ weeks ahead of productio">
        
        
            Skydance scraps Matthew McConaughey soccer movie ‘Dallas Sting’ weeks ahead of productio</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8a4e6fe3-c629-5add-be67-ce01d3dfa1f7" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8a4e6fe3-c629-5add-be67-ce01d3dfa1f7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/television/blade-runner-2099-limited-series-a-go-at-amazon/video_8a4e6fe3-c629-5add-be67-ce01d3dfa1f7.html" class="tnt-asset-link"  aria-label="‘Blade Runner 2099’ limited series a go at Amazon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘Blade Runner 2099’ limited series a go at Amazon"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/8/a4/8a4e6fe3-c629-5add-be67-ce01d3dfa1f7/632496818dfae.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/television/blade-runner-2099-limited-series-a-go-at-amazon/video_8a4e6fe3-c629-5add-be67-ce01d3dfa1f7.html" class="tnt-asset-link" aria-label="‘Blade Runner 2099’ limited series a go at Amazon">
        
        
            ‘Blade Runner 2099’ limited series a go at Amazon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8a4e6fe3-c629-5add-be67-ce01d3dfa1f7" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/television/blade-runner-2099-limited-series-a-go-at-amazon/video_8a4e6fe3-c629-5add-be67-ce01d3dfa1f7.html" class="tnt-asset-link" aria-label="‘Blade Runner 2099’ limited series a go at Amazon">
        
        
            ‘Blade Runner 2099’ limited series a go at Amazon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-da7da07c-963e-532a-b829-c4b9fd3a1a1b" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-entertainment">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-da7da07c-963e-532a-b829-c4b9fd3a1a1b media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/five-hispanic-and-latin-superstars-that-are-killing-it-on-social-media/video_da7da07c-963e-532a-b829-c4b9fd3a1a1b.html" class="tnt-asset-link"  aria-label="Five hispanic and latin superstars that are killing it on social media">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Five hispanic and latin superstars that are killing it on social media"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/d/a7/da7da07c-963e-532a-b829-c4b9fd3a1a1b/6324955e883f0.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/five-hispanic-and-latin-superstars-that-are-killing-it-on-social-media/video_da7da07c-963e-532a-b829-c4b9fd3a1a1b.html" class="tnt-asset-link" aria-label="Five hispanic and latin superstars that are killing it on social media">
        
        
            Five hispanic and latin superstars that are killing it on social media</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-da7da07c-963e-532a-b829-c4b9fd3a1a1b" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-entertainment">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/five-hispanic-and-latin-superstars-that-are-killing-it-on-social-media/video_da7da07c-963e-532a-b829-c4b9fd3a1a1b.html" class="tnt-asset-link" aria-label="Five hispanic and latin superstars that are killing it on social media">
        
        
            Five hispanic and latin superstars that are killing it on social media</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" class="carousel-inner"><div  class="item photo-1dcdbc04-35ee-11ed-819e-1b941aefcfea">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mystery mavens and dog lovers would like this book","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?resize=325%2C500"
                    
                    alt="Peg and Rose Solve a Murder.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1160"
                    height="1786"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/1/dc/1dcdbc04-35ee-11ed-819e-1b941aefcfea/6324c191a81aa.image.jpg?resize=325%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" data-target=".caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fpeg-and-rose-solve-a-murder-jpg%2Fimage_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/peg-and-rose-solve-a-murder-jpg/image_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dcdbc04-35ee-11ed-819e-1b941aefcfea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Peg%20and%20Rose%20Solve%20a%20Murder.jpg&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fpeg-and-rose-solve-a-murder-jpg%2Fimage_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/peg-and-rose-solve-a-murder-jpg/image_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dcdbc04-35ee-11ed-819e-1b941aefcfea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/peg-and-rose-solve-a-murder-jpg/image_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/peg-and-rose-solve-a-murder-jpg/image_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dcdbc04-35ee-11ed-819e-1b941aefcfea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/1dcdbc04-35ee-11ed-819e-1b941aefcfea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dcdbc04-35ee-11ed-819e-1b941aefcfea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20Peg%20and%20Rose%20Solve%20a%20Murder.jpg&body=https%3A%2F%2Fheraldcourier.com%2Fpeg-and-rose-solve-a-murder-jpg%2Fimage_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dcdbc04-35ee-11ed-819e-1b941aefcfea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/peg-and-rose-solve-a-murder-jpg/image_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dcdbc04-35ee-11ed-819e-1b941aefcfea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/peg-and-rose-solve-a-murder-jpg/image_1dcdbc04-35ee-11ed-819e-1b941aefcfea.html', '[data-copy-inline-1dcdbc04-35ee-11ed-819e-1b941aefcfea]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-1dcdbc04-35ee-11ed-819e-1b941aefcfea
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1dcdbc04-35ee-11ed-819e-1b941aefcfea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1dcdbc04-35ee-11ed-819e-1b941aefcfea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1dcdbc04-35ee-11ed-819e-1b941aefcfea" class="save-list-1dcdbc04-35ee-11ed-819e-1b941aefcfea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dcdbc04-35ee-11ed-819e-1b941aefcfea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-43876896-35ee-11ed-97fc-db264297fb5d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mystery mavens and dog lovers would like this book","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/4/38/43876896-35ee-11ed-97fc-db264297fb5d/6324c1d0ef4bb.image.jpg?resize=385%2C500"
                    
                    alt="Peg &amp; Rose Solve a Murder author NO CREDIT NEEDED.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1116"
                    height="1451"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/4/38/43876896-35ee-11ed-97fc-db264297fb5d/6324c1d0ef4bb.image.jpg?resize=385%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" data-target=".caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Laurien Berenson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-43876896-35ee-11ed-97fc-db264297fb5d" class="tnt-byline asset-byline"  >
            Photo Contributed
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Fpeg-rose-solve-a-murder-author-no-credit-needed-jpg%2Fimage_43876896-35ee-11ed-97fc-db264297fb5d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/peg-rose-solve-a-murder-author-no-credit-needed-jpg/image_43876896-35ee-11ed-97fc-db264297fb5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43876896-35ee-11ed-97fc-db264297fb5d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Peg%20%26%20Rose%20Solve%20a%20Murder%20author%20NO%20CREDIT%20NEEDED.jpg&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Fpeg-rose-solve-a-murder-author-no-credit-needed-jpg%2Fimage_43876896-35ee-11ed-97fc-db264297fb5d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/peg-rose-solve-a-murder-author-no-credit-needed-jpg/image_43876896-35ee-11ed-97fc-db264297fb5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43876896-35ee-11ed-97fc-db264297fb5d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/peg-rose-solve-a-murder-author-no-credit-needed-jpg/image_43876896-35ee-11ed-97fc-db264297fb5d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/peg-rose-solve-a-murder-author-no-credit-needed-jpg/image_43876896-35ee-11ed-97fc-db264297fb5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43876896-35ee-11ed-97fc-db264297fb5d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/43876896-35ee-11ed-97fc-db264297fb5d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43876896-35ee-11ed-97fc-db264297fb5d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20Peg%20%26%20Rose%20Solve%20a%20Murder%20author%20NO%20CREDIT%20NEEDED.jpg&body=https%3A%2F%2Fheraldcourier.com%2Fpeg-rose-solve-a-murder-author-no-credit-needed-jpg%2Fimage_43876896-35ee-11ed-97fc-db264297fb5d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43876896-35ee-11ed-97fc-db264297fb5d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/peg-rose-solve-a-murder-author-no-credit-needed-jpg/image_43876896-35ee-11ed-97fc-db264297fb5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43876896-35ee-11ed-97fc-db264297fb5d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/peg-rose-solve-a-murder-author-no-credit-needed-jpg/image_43876896-35ee-11ed-97fc-db264297fb5d.html', '[data-copy-inline-43876896-35ee-11ed-97fc-db264297fb5d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-43876896-35ee-11ed-97fc-db264297fb5d
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-43876896-35ee-11ed-97fc-db264297fb5d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43876896-35ee-11ed-97fc-db264297fb5d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43876896-35ee-11ed-97fc-db264297fb5d" class="save-list-43876896-35ee-11ed-97fc-db264297fb5d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43876896-35ee-11ed-97fc-db264297fb5d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mystery mavens and dog lovers would like this book","url":"/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html","uuid":"6af9765e-35ed-11ed-9ba1-534cc9589e0d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Bookworm: Terri Schlichenmeyer"
                    class="img-responsive owl-lazy default"
                    width="133"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/assets/v3/editorial/c/34/c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb/50d4712be21df.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal" data-target=".caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6af9765e-35ed-11ed-9ba1-534cc9589e0d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Terri Schlichenmeyer lives in Wisconsin with two dogs and 11,000 books.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" class="tnt-byline asset-byline"  >
            CONTRIBUTED
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldcourier.com%2Farchives%2Fthe-bookworm-terri-schlichenmeyer%2Fimage_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/archives/the-bookworm-terri-schlichenmeyer/image_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Bookworm%3A%20Terri%20Schlichenmeyer&via=heraldcourier&url=https%3A%2F%2Fheraldcourier.com%2Farchives%2Fthe-bookworm-terri-schlichenmeyer%2Fimage_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/archives/the-bookworm-terri-schlichenmeyer/image_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://heraldcourier.com/archives/the-bookworm-terri-schlichenmeyer/image_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/archives/the-bookworm-terri-schlichenmeyer/image_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20heraldcourier.com/tncms/asset/editorial/c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBristol%20Herald%20Courier%20-%20Tricities%5D%20The%20Bookworm%3A%20Terri%20Schlichenmeyer&body=https%3A%2F%2Fheraldcourier.com%2Farchives%2Fthe-bookworm-terri-schlichenmeyer%2Fimage_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/archives/the-bookworm-terri-schlichenmeyer/image_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://heraldcourier.com/archives/the-bookworm-terri-schlichenmeyer/image_c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb.html', '[data-copy-inline-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" class="save-list-c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3413b8d-b9f3-5c8b-8aa4-2cdac4ff5ecb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/heraldcourier.com/entertainment/books\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Bristol Herald Courier - Tricities" src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/custom/image/e0d66240-6be2-11ec-a380-ff649233b50f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1226385" class="tncms-block site-follow-us branding-links"><div class="follow-links-1226385 follow-links default">
    
    <section id="block-1226385" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://heraldcourier.com",
  "sameAs" : ["/facebook","/twitter"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-swva-today"  href="https://swvatoday.com/"  target="_blank" rel="noopener"><span class="nav-label">SWVA Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/site/forms/subscription_services/become_a_carrier/" ><span class="nav-label">Become A Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-alexa-headlines"  href="/alexa/" ><span class="nav-label">Alexa Headlines</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-web-link"  href="/contractor/" ><span class="nav-label">Carrier Web Link</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Bristol Herald Courier - Tricities</a>, 320 Bob Morrison Blvd. Bristol, VA 24201
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6af9765e-35ed-11ed-9ba1-534cc9589e0d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1663221605"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_6af9765e_35ed_11ed_9ba1_534cc9589e0d();
                        });
                    }  else {
                        carouselInit_6af9765e_35ed_11ed_9ba1_534cc9589e0d();
                    }
                });// Carousel initialization
            function carouselInit_6af9765e_35ed_11ed_9ba1_534cc9589e0d() {
                var gallery_ad_6af9765e_35ed_11ed_9ba1_534cc9589e0d = false;
                var gallery_changed_6af9765e_35ed_11ed_9ba1_534cc9589e0d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d .owl-stage-outer").height( $('#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_6af9765e_35ed_11ed_9ba1_534cc9589e0d = $('#gallery-items-6af9765e-35ed-11ed-9ba1-534cc9589e0d').data('owlCarousel');
                $('#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6af9765e_35ed_11ed_9ba1_534cc9589e0d.prev();
                });
                $('#carousel-6af9765e-35ed-11ed-9ba1-534cc9589e0d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6af9765e_35ed_11ed_9ba1_534cc9589e0d.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-6af9765e-35ed-11ed-9ba1-534cc9589e0d"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://heraldcourier.com/entertainment/books/mystery-mavens-and-dog-lovers-would-like-this-book/article_6af9765e-35ed-11ed-9ba1-534cc9589e0d.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=091819"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/heraldcourier.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1663341744"></script></body>
</html>